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Introduction
PowerGrade is the software employed by teachers at schools that use PowerSchool Student
Information System (SIS). PowerGrade is a full-featured grade-keeping application used to record,
report, and modify grades, attendance, and other related information.

PowerGrade sends grades, attendance, and assignment scores over a network to the PowerSchool
server at your school. Teachers never need to export data or do anything manually to send
information to PowerSchool. The PowerGrade information is sent automatically to the PowerSchool
system whenever a teacher saves the information and connects to his or her school’s network.
There is nothing else the teacher must do for the data to be stored in the PowerSchool system.

PowerSchool manages the data entered by school administrators and by some teachers, and is the
repository for PowerGrade information. PowerSchool receives the information from PowerGrade
and stores it for daily administration and management.

PowerGrade Help
PowerGrade is a user-friendly system, but there will undoubtedly be times when you need
assistance. When working in PowerGrade, click the Help icon, which looks like a question mark, to
display context-specific help. The help appears in a web browser. There, you can click the A-Z Index
tab for an alphabetical list of topics or Topic Index for a list of topics organized by subject.
PowerGrade Help is updated

In addition to PowerGrade Help, there are other resources you can use to find answers to your
questions.

Guide
Though it is not updated as frequently as PowerGrade Help, a print-ready version of PowerGrade
Help, called the "PowerGrade User Guide," is available from the PowerSchool Customer Support
web site at https://www.powerschool.com/support/documentation/userguides/. This URL
is case-sensitive. You need Adobe Acrobat Reader to view the "PowerGrade User

Note: You need a username and password to view anything on the PowerSchool Customer Support
web site. Contact your PowerSchool administrator for access.

At this web site, you will also find the "PowerGrade Quick Reference Card," which lists tips, tricks,
and shortcuts for PowerGrade’s most frequently used features, including attendance, assignment
categories, assignments, reports, and shortcuts. You might want to keep a copy of the quick
reference card near the workstation where you use PowerGrade.

Additional Help
See the following sections for additional help:

• "Frequently Asked Questions"

• "Troubleshoot PowerGrade"



PowerGrade User Guide

Introduction © 2004 Apple Computer, Inc. All rights reserved. 11

• "Glossary"

Email
Ask your question by sending an email message to: support@powerschool.com.

Who Develops PowerGrade?
PowerSchool, a division of Apple Computer, Inc., develops PowerGrade and PowerSchool Student
Information System (SIS). PowerSchool is a web-based student information system that tracks
student records and progress. School administrators and teachers enter data into PowerSchool, and
the system stores it. Parents can monitor their child's progress and learn about school activities
through PowerSchool.

PowerSchool manages many types of information, including grades, attendance records, school
schedules, class schedules, daily bulletins, lunch balances, and citizenship and student schedules.
Access all of this information through a web browser.

How are PowerGrade and PowerSchool Related?
It is important to understand that PowerGrade and PowerSchool are not the same application.
Teachers use PowerGrade to record grades and take attendance. The data in PowerGrade is
automatically sent to the PowerSchool server whenever a teacher saves the information. The
teacher does not need to do anything else for the data to store on that server.

PowerSchool is a server that manages the data entered by school administrators and teachers.
Think of it as a parent to PowerGrade. PowerSchool receives the information from PowerGrade and
stores it for daily administration and management.

Parents can log in to PowerSchool to check their child’s progress. PowerSchool sends class rosters
to teachers through PowerGrade at the beginning of each term and notifies them when a student
is added to a class. Teachers that use PowerGrade may not need to use the PowerSchool server,
except to automatically transfer information.

PowerGrade Features
Use PowerGrade on any operating system, including Mac OS X. Modify information in PowerGrade
using the following PowerGrade features.

Grades and Assignments
• Unlimited class sizes and number of assignments

• Final grades based on weighted percentages or total points

• Fully definable grade scale and grade symbols

• Scores recorded as numerical or letter grades, or marked as exempt or unrecorded



PowerGrade User Guide

Introduction © 2004 Apple Computer, Inc. All rights reserved. 12

• Ability to drop any number of low scores from any category of assignments

• Easy recording of extra credit assignments

Attendance
• Drag-and-drop seating chart

• Full-featured attendance keeping

• Ability to generate progress reports of cumulative student grades at any time

Reports
• View and print reports.

• Copy student names, scores, and grades from PowerGrade to word processors and
spreadsheets.

• Name and define your own reports; PowerGrade remembers exactly how you want your
reports so you do not have to recreate them.

• Export names, IDs, scores, grades, and reports to a text file that is easy to import into
standard spreadsheet and word processing applications.

Automation
• Automatically self-updates with each new version of PowerGrade.

• No time-consuming reentry of data for class rosters, attendance codes, and student
information

• Automatic and transparent uploading of attendance, grades, citizenship, and other student
information to the PowerSchool server

• Automatic backup of all data to the PowerSchool server

• Automatic delivery of grades, attendance, citizenship, and other student information to
administrators and parents via the PowerSchool server



PowerGrade User Guide

Installation © 2004 Apple Computer, Inc. All rights reserved. 13

Installation
Install PowerGrade if you do not already have it installed on your computer or if you want to load
the application on a different or remote computer. If you do not know if the application has been
installed on your computer, contact your PowerSchool administrator.

Installing PowerGrade is not necessarily complicated, but you should read the instructions for your
computer before starting. If you are not comfortable using computers, contact your PowerSchool
administrator. Everyone installing PowerGrade must verify system requirements and download the
application from the PowerSchool web site. After installation, complete all steps in the setup
process.
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System Requirements
Before installing PowerGrade, verify that your computer meets the minimum system requirements.
If you are not sure about your computer’s capabilities, contact your PowerSchool administrator.

Download PowerGrade
When you install PowerGrade, all the necessary files download to your local computer from either
the PowerSchool web site or PowerSchool Teacher. All users must complete one of the following
procedures.

Before downloading PowerGrade, make sure you have the minimum system requirements. For
more information, see the section "System Requirements."

How to Download PowerGrade from the Web
To download PowerGrade from the PowerSchool web site, you must have a username and
password. Contact your PowerSchool administrator for this information.

1. Open your web browser to
http://www.powerschool.com/admin/tech/powergradedownload.html.

2. On the Download page, click the appropriate PowerGrade version for your operating
system:

• Mac OS 9
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• Mac OS X

• Windows

3. The Download Manager appears as the PowerGrade Installer is downloaded to your
desktop.

How to Download PowerGrade from PowerSchool Teacher
To download PowerGrade from PowerSchool Teacher, you must have a username and password,
and you must know the address of PowerSchool Teacher on your PowerSchool server. Contact your
PowerSchool administrator for this information.

1. Open PowerSchool Teacher. For more information, see the section "How to Launch
PowerSchool Teacher."

2. On the PowerSchool Teacher start page, choose PowerGrade from the main menu.

3. On the Download page, click the link of the appropriate PowerGrade file. PowerGrade saves
to a location on your computer.

How to Launch PowerSchool Teacher
Open PowerSchool Teacher using the PowerSchool Teacher URL for your school, or launch
PowerSchool Teacher directly from PowerGrade.

To launch PowerSchool Teacher from PowerGrade, choose Utilities > Launch PowerSchool Teacher.
The web browser displays the PowerSchool Teacher login page.

Install PowerGrade
Install the files that you downloaded from the web using the procedure "Download
PowerGrade." Complete the instructions for your specific type of computer.

How to Install PowerGrade for Macintosh
If you are using a Macintosh operating system, a file named after the current version of PowerGrade
saves to your computer during the download. Use the following procedures to install PowerGrade.

Note: You may need to un-stuff the downloaded file before opening the PowerGrade setup file.

1. If you downloaded an installer file, double-click the PowerGrade installer file. Otherwise, skip
to Step 3.

Note: If prompted, select the option to install a new instance of PowerGrade or update a
prior version.

2. Click Install. PowerGrade installs to the specified location.

Note: If you update a prior version of PowerGrade, click OK to allow PowerGrade to search
for earlier versions.
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3. Double-click the PowerGrade setup file at the specified location, such as PowerGrade or
"pg4.comp," if necessary. If you do not already have a data file, the Open Data File dialog
appears. If you already have a data file, you can begin using PowerGrade.

4. Click New to open a new data file or locate and select an existing data file. If selecting an
existing data file, continue to the section "Set Up PowerGrade." The "Create a data file?"
dialog appears.

5. Enter the data file that stores grades, such as grades.data, grades99-00.data, or
mygrades.data.
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6. Click Save. The PowerGrade installation is complete. Continue to the section "Set Up
PowerGrade."

How to Install PowerGrade for Windows
If you are using a Windows operating system, a file named "Setup.exe" downloads to your
computer. Use the following procedures to install PowerGrade on your PC.

Note: Search for the setup file if you cannot locate it on the desktop.

1. On the desktop or other location specified when downloading, open the PowerGrade
installation file, which ends with ".exe". The PowerGrade Setup program starts.

Note: If any other applications are open, close them if instructed to do so and continue the
installation process.

2. Click Next. The Choose Destination Location dialog appears.
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Note: To install the software to another directory, click Browse and select it. In either case,
make a note of the directory.

3. Click Next. The Ready To Install dialog appears.

4. Click Next. The setup program finishes the installation process. The Finished dialog appears.
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5. Click Close.

6. Click Start in the lower left corner of the desktop.

7. Choose Programs > PowerGrade > PowerGrade. If you are installing PowerGrade for the first
time or if you do not have a data file, the Open dialog appears. If PowerGrade found a data
file, you can begin using PowerGrade.
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8. Click "New?" to open a new data file or locate and select an existing one. If selecting an
existing data file, continue to the section "Set Up PowerGrade." If creating a new data
file, the "Create a data file?" dialog appears.

9. Enter the data file name that stores grades, such as grades.data, grades99-00.data, or
mygrades.data.

10. Click Save. The PowerGrade installation is complete. Continue to the section "Set Up
PowerGrade."

Set Up PowerGrade
Use these instructions to set up PowerGrade at your workstation. All users must complete this
procedure after completing the procedure "Install PowerGrade."

How to Set Up the Workstation
After you install PowerGrade and start the application for the first time, you need to configure it.

1. In the Step 1 PowerGrade Setup dialog, enter the PowerSchool server IP address for your
school.

Note: If you do not know the IP address of your server, contact your PowerSchool
administrator. Without this information, PowerGrade cannot communicate with the
PowerSchool server.
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2. Click Continue. The "Select a School" dialog appears if more than one school uses your
server. If the dialog does not appear, skip to Step 4.

3. Click OK. The "Select a School Year " dialog appears if more than one school year exists on
your server. If the dialog does not appear, skip to Step 5.

4. Click OK. The Step 2 PowerGrade Setup dialog appears.
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5. Click your name on the list.

6. Click Continue. The Step 3 PowerGrade Setup dialog appears.

7. Enter the PowerSchool connectivity key given to you by your PowerSchool administrator.

Note: This is not the same as the PowerGrade password. If you do not know your
PowerGrade connectivity key, contact your PowerSchool administrator.

8. Click Continue. A message indicates that PowerGrade is communicating with the
PowerSchool server. The class rosters, schedules, and other information download from the
server.

9. Click OK when your classes become available.
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Preferences
Set preferences to customize PowerGrade to your own needs. You can do this as often as you wish.
It is not necessary for a class to be open when you set preferences. Preferences concern your data
file, not specific classes. Use the Preferences icon, or navigate through the File menu to access the
preference options.

See the following sections to set all preference options:

• "General Preferences"

• "Display Preferences"

• "Scores Preferences"

• "Notification Preferences"

• "PowerSchool Preferences"

• "Attendance Preferences"

Note: Setting preferences are optional. Complete all, none, or any combination of the related
procedures.

How to View Preferences

Choose File > Preferences. Alternatively, click the Preferences icon  when you have a
class opened. The Preferences dialog appears.
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General Preferences
Define general preference settings on the General tab. For example, you can change your password
or determine the number of decimals used for your grades.

How to Define General Preferences
1. Choose File > Preferences.

2. In the Preferences dialog, click the General tab, if necessary. The general preferences appear.
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3. Use the following table to enter information in the fields:

Field Description

Teacher name Enter your name as you would like it to appear on reports.

Use password at Startup
and for Screen Lock

Select this checkbox to have PowerGrade ask for a password
each time the application starts. This security measure prevents
a student or anyone else from accessing the confidential
information stored in PowerGrade.

Note: You must select this checkbox if you want to use the Lock
PowerGrade function. For more information, see the section
"Lock PowerGrade."

Change Password Click to change the PowerGrade password.

Note: After setting a password, the system prompts you to
enter it each time you open PowerGrade. Be sure to select a
password that is easy to remember. If you forget your
password, contact your PowerSchool administrator.

Auto-Save Select this checkbox if you want the system to save a copy of
your work to your local computer and another copy to the
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Field Description

your work to your local computer and another copy to the
PowerSchool server at specified intervals.

This option guards against power surges or other interruptions
that may keep you from saving your work.

Enter the number of minutes between auto-saves.

Note: The smaller the number of minutes, the more often
PowerGrade auto-saves your work. The more often you save,
the slower the application runs. Every 10 or 15 minutes is the
recommended setting.

Auto-Update Select this checkbox to have PowerGrade update itself
automatically as new versions are released.

Auto-Backup Select this checkbox if you want the system to back up a copy
of your work to the PowerSchool server at specified intervals.

Use this option to restore your data file, in case you accidentally
delete it or it becomes corrupted.

Choose the number of days between auto-backups from the
pop-up menu. The date of the next backup appears in the
"Next backup" field.

Note: The smaller the number of days, the more often
PowerGrade automatically backs up your work. Every day is the
recommended setting.

Final Grade Options Select an option for rounding or truncating decimals in final
grades:

• Rounded: Rounds the number up or down to the
nearest decimal point specified.

• Truncated: Cuts off the number at the specified number
of places after the decimal.

Enter the number of digits to display after each decimal point.

Default Reporting Final
Grade

Use the pop-up menu to choose a reporting grade to use as the
default in all reports where an asterisk (*) is specified as the final
grade.

Select the Use Average checkbox to use score averages in place
of percentages for final grades.

Auto-Abbreviation Select this checkbox to automatically abbreviate the names of
assignments and categories you create.

For example, if you enter a test as Quarter 1 Final Examination,
PowerGrade automatically enters QTR 1 FIN. E in the
abbreviation box on the category/assignment setup window.
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4. Click OK to save your general preferences.

Note: Currently "Attendance by Meeting" is unavailable.

Display Preferences
Use the Display tab to define how you want information to appear in PowerGrade.

How to Define Display Preferences
1. Choose File > Preferences.

2. In the Preferences dialog, click the Display tab. The Display preferences appear.

3. Use the following table to enter information in the Spreadsheet Options section:

Field Description

Font Use the pop-up menu to select the font you want to display in
PowerGrade. Choose the font and font size from the pop-up
menus to indicate the font used to write assignments and
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Field Description

student names.

Font Size Use the pop-up menu to choose the font size you want to
appear in PowerGrade.

Font Color Select the font color you want from the color palette.

Header Color Select the color you want for report headers from the color
palette.

Highlight Color Select the color you want for highlighting selections from the
color palette.

Background Color Select the color you want for the page background from the
color palette.

Alternate Row Color Select the color you want for distinguishing different rows from
the color palette.

Add Students Use the pop-up menu at the "Add students" field to choose
how you would like new students added to your class rosters:

• Alphabetically

• "At the End of Roster"

PowerSchool notifies you when a student is added to your class
list. After the system adds the student to the class, a notification
appears on your page when you log in to the system.

Hide Citizenship Select this checkbox to hide student citizenship information in
PowerGrade.

4. Use the following table to enter information in the Attendance & Assignments section:

Field Description

Show only Attendance &
Assignments in this date
range

Select this checkbox to display attendance and assignments in
the specified date range. Then, enter the date range.

Apply to assignments
window

Select this checkbox if you want the Assignments window to
display only assignments in the date range you selected.

Date format Use the pop-up menu to choose the date format, such as
"Month dd" or "mm/dd."

Show Absences Select this checkbox to include absent totals for each student
displayed in PowerGrade.

Show Tardies Select this checkbox to include tardy totals for each student
displayed in PowerGrade.
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5. Click OK to save your display preferences.

Scores Preferences
Define your scores preference settings on the Scores tab.

How to Define Scores Preferences
Note: The following preference settings are not case-sensitive.

1. Choose File > Preferences.

2. In the Preferences dialog, click the Scores tab. The Scores tab appears.

3. Use the following table to enter information in the fields.

Note: Administrators and parents can view the following codes; therefore, you are
encouraged to make them descriptive.

Field Description

Display unrecorded Enter the character(s) used to represent unrecorded scores on
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Field Description

scores as the spreadsheet.

By default, PowerGrade displays unrecorded scores as "( )". You
can change the default setting to customize your display. For
example, use XX or ** to represent unrecorded scores.

Calculate as Select an option to indicate how unrecorded scores will
calculate:

• If you select to calculate unrecorded scores as "0 points
earned," the assignment counts against any students
who do not have a grade for it. This occurs after you
begin recording scores for students who have
completed the assignment.

• If you select Exempt, the missing scores do not count
against students who have not yet completed the
assignment. Therefore, you can set up your assignments
in advance, and unassigned work does not count
against students.

Count as Exempt Using text or other characters, enter a code to indicate how
exempt scores appear on the spreadsheet. Common examples
are Excused or Sick. You can enter multiple codes.

Count as Unrecorded Using text or other characters, enter a code to indicate how
unrecorded scores appear on the spreadsheet.

Scores marked with this code do not count against a student’s
final grade. Common examples are Late or Sick. You can enter
multiple codes.

Note: PowerGrade’s default code for unrecorded scores is "u" or
"un". Any codes entered here supplement the default codes.

Count as Zero Using text or other characters, enter a code to describe why a
student received zero points on an assignment. Common
examples are Cheat, Absent, or NHI (Not Handed In).
PowerGrade calculates the code as zero on the final grade. You
can enter multiple codes.

Note: When inserting scores on the spreadsheet, enter =
followed by any of these codes. PowerGrade calculates scores
in the final grade based on your preferences.

4. Click OK to save your scores preferences.

Notification Preferences
Use the settings on the Notification tab to customize PowerGrade notifications. For example, set
preferences to have the system notify you before overwriting a grade.
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How to Define Notification Preferences
1. Choose File > Preferences.

2. In the Preferences dialog, click the Notification tab. The Notification tab appears.

3. Use the following table to enter information in the fields:

Field Description

Warn if maximum points
exceeded using

Select any combination of the following checkboxes to indicate
if and how you want the system to warn you if the student’s
maximum points possible are exceeded:

• "Beep sound"

• "Alert dialog"

Warn before overwriting
a score using

Select any combination of the following checkboxes to indicate
if and how you want the system to warn you before overwriting
a score:

• "Beep sound"

• "Alert dialog"
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Field Description

Birthday Notification Select this checkbox to receive birthday notifications. Each time
you open PowerGrade, it notifies you of any birthdays occurring
within two days of the current date.

4. Click OK to save your notification preferences.

PowerSchool Preferences
The PowerSchool tab provides important information about your local copy of PowerGrade. Before
changing any of the data on this tab, contact your PowerSchool administrator. If you edit any of the
information, you run the risk of disabling your PowerGrade account.

How to View PowerSchool Preferences
1. Choose File > Preferences.

2. In the Preferences dialog, click the PowerSchool tab. The PowerSchool tab appears.

3. Use the following table to enter information in the fields.
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Note: Make changes to the network settings on the PowerSchool tab only under the
direction of your PowerSchool administrator.

Field Description

Server The server IP address displays. This address tells PowerGrade
which server at the school sends updated class information to
the workstation and where to send grades after they are
entered.

The IP address field is automatically populated when you set up
PowerGrade.

Change Connectivity Key The connectivity key communicates with the PowerSchool
server. It prevents those without proper authorization from
downloading your classes from the server and making changes
to items such as grades and attendance.

It is important to understand that this password is not the same
as the one created on the General tab of the Preferences dialog.
Setting a PowerGrade password on the General tab opens the
PowerGrade application on your local computer.

The connectivity key on this tab is defined on the server and
allows PowerGrade to communicate with the PowerSchool
server. If your school’s PowerSchool administrator did not
assign you a connectivity key, leave this field blank. If you were
assigned a new connectivity key, click Change Connectivity Key
and enter the new key.

In summary, the PowerGrade password opens PowerGrade. The
PowerGrade connectivity key allows PowerSchool and
PowerGrade to communicate. For more information on the
relationship between PowerSchool and PowerGrade, see the
section "How are PowerGrade and PowerSchool
Related?"

Work Offline Select this checkbox when you want to work offline without
communicating with the PowerSchool server. When you select
this checkbox, the entries for that PowerGrade session store on
your local computer only; they are not sent to the PowerSchool
server. This option allows you to work remotely without the
computer trying to reach the PowerSchool server.

Selecting this checkbox affects only your current session of
PowerGrade. The next time you log in, the system automatically
deselects this checkbox, and you communicate with the
PowerSchool server again. The offline entries automatically
upload to the PowerSchool server.

If you work offline on a different computer, remember to take a
copy of your edited data file back to school to replace the file
on the school computer. For more information about working
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Field Description

offline, see the section "Frequently Asked Questions."

Path of Current Data File Information about your data file and its location on your
computer appear. The data file stores your preferences and
records on assignments and students. The Data File field
records important information about your data file. More
importantly, this field also tells PowerGrade where to look for
your data file. If you change this field and do not move your
data file to the new location, PowerGrade is unable to find it. In
that case, an error message appears when you try to open
PowerGrade.

4. Click OK to save your PowerSchool preferences.

Attendance Preferences
Use the Attendance tab to define how you want attendance-related information to appear in
PowerGrade.

How to Define Attendance Preferences
1. Choose File > Preferences.

2. In the Preferences dialog, click the Attendance tab. The Attendance preferences appear.
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3. Use the following table to enter information in the fields:

Field Description

Select the Attendance
Mode

Available in a future release.

[Classes] Spreadsheet displays all of your classes. The following
information appears for each class: term, schedule expression,
section number, and attendance mode.

Note: If your school uses more than one attendance mode, an
arrow appears. You can click the arrow to select a different
attendance mode from the pop-up menu. The attendance
mode you select becomes the default setting for the
attendance page accessible via Class Selection > Windows >
Take Attendance (or Attendance icon).

Current Day Background
Color

Use to select the color you want the current day cells to appear
on the attendance page.  

Non-selectable Cell Use to select the color you want non-selectable cells to appear
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Field Description

Background Color on the attendance page.

4. Click OK to save your display preferences.

Shut Down PowerGrade
Use the following procedures to shut down your session of PowerGrade. Shutting down
PowerGrade saves information, creates a backup, and quits the open session.

How to Shut Down PowerGrade
Though you can shut down PowerGrade when no classes are open, the following procedure
assumes that you finished working with a class, and now you want to quit PowerGrade.

1. To save your work, choose File > Save.

2. Choose File > Make Backup. A copy of the data file is stored on the PowerSchool server. A
message indicates the data was successfully backed up.

Note: PowerGrade sends your entire data file to the backup folder on the PowerSchool
server. If your local computer crashes, you can retrieve your data file from the backup
quickly and easily. PowerGrade notifies you when the backup process completes.

3. Click OK.

4. On the class spreadsheet, choose File > Quit. The class closes, and the application shuts
down. If you have a connection to the PowerSchool server, PowerGrade automatically sends
any grades or assignments you entered to the PowerSchool server for review by
administrators and parents.
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Classes
Navigate through your classes to view class rosters, enter and view assignments and scores, and
take attendance. Take attendance using either the class roster or the seating chart.

To work with classes, see the following sections:

• "Open Classes"

• "Class Information"

• "Copy Class Information"

• "Class Groups"

• "Find a Student"

• "Reorder Students"

• "Sort Information on a Class Spreadsheet"

• "View Assignments"

• "Class Roster"

• "Lock PowerGrade"

• "Submit Lunch Counts"

• "Single Student Summary"

• "Terms"

• "Upcoming Birthdays"

• "Dropped Students"

• "Save and Close"

Open Classes
The Classes menu displays a list of all current classes. Open a class by choosing it from the Classes
menu. Access all of your classes, including current classes or classes from another term, by choosing
File > Open Class.

When copying class information, you will need to open the class from which you want to copy class
information. See the section "Copy Class Information."

How to Open a Class
If the class is in the current term, choose the class from the Classes menu, or use the following
procedure. You cannot have more than one class open at the same time.
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1. Choose File > Open Class. The Open Class dialog displays basic class information, such as
the first day of the term, term number, schedule expression, class name, and group
information.

2. Select an available class from the list and click OK. Either the class spreadsheet appears, or
the Enrollment Alert dialog displays a list of students.

Note: If this is your first time opening that class or if students have enrolled or dropped
since the last time you opened the class, the Enrollment Alert dialog displays a list students
with a change in their enrollment status. Review the class list, then click OK.

The spreadsheet shows a class roster for the current term.

Note: The class spreadsheet does not appear for Attendance Only sections. For more
information, see the section "Classes."



PowerGrade User Guide

Classes © 2004 Apple Computer, Inc. All rights reserved. 39

The spreadsheet display is the view that you will use most often in PowerGrade, since it
appears each time you open a class. Once a class is open, you can enter assignments and
grades or perform a number of other activities.

Note: To change the width of spreadsheet columns, place your cursor on the dividing line
between columns and drag it to the left or right until the column is the appropriate width.

How to Open a Class From a Different Term
No other classes can be open when you open a class.

1. Choose File > Open Class. The Open Class dialog displays basic class information, such as
the first day of the term, term number, schedule expression, class name, and group
information. For more information on groups, see the section "Class Groups."

2. Select the class name on the spreadsheet. Use the scroll bar to locate the class, if necessary.

3. Click OK. The selected class spreadsheet page appears.

Note: The class spreadsheet does not appear for Attendance Only sections. For more
information, see the section "Classes."
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Class Information
View information about a particular class by choosing Windows > Class Information. You can also
access class information by clicking the name of the class on the class page.

Use the Class Information page to assign a class to a class group. For more information on class
groups, see the section "Class Groups."

How to View Class Information
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Access class information by doing one of the following:

• Choose Windows > Class Information.

• Click the Class Info icon  at the top of the spreadsheet. The Class
Information page appears.
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Note: The dates on the Class Information page download from the PowerSchool server.
Some fields appear as read-only.

3. Use the following table to enter information in the fields:

Field Description

Name of Class The name of the class appears.

Expression The expression or period/day combination, appears.

Room The room number associated with the selected class appears.
Change this number if it is incorrect.

Course Number The course number appears.

Section Number The section number for the selected course appears.

Class Group Enter the name of the class group, if applicable. For example,
the group name is helpful if you teach two or more sections of
the same class. By creating a group, you can apply assignments
to all classes in the group, and avoid having to enter them for
each class.

1st Day of Class The first day of class appears.

Last Day The last day of class appears.

Keyboard Shortcut Click an option to indicate if you want to use the automatic or
custom keyboard shortcut to open the class. If you select
custom, enter the key(s) you want to use. The default shortcuts
are noted after each class on the menu.
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Field Description

Description Tab Click the Description tab and enter a description of the class.

Note: Parents can view this description when they check their
child’s progress on PowerSchool.

Web Link Enter any URLs and explanatory text that might be helpful to
students or parents.

Note: Parents can view this information when they check their
child’s progress on PowerSchool.

Click OK when you finish entering the web link. The Class
Information page appears.

4. Click OK to save your changes.

Web Link
Use web links to associate web pages to various functions in PowerGrade. Enter a URL to indicate
which web site to display when the web link is clicked. For example, insert the URL
http://www.dictionary.com in the web link field of a spelling assignment. When viewing the
assignment, students can click the link to display the specified web site.

Web links are prevalent throughout PowerGrade. For example, insert web links when creating
comments for parents or assignment scores. Web links are available for the following PowerGrade
functions:

• "Comment Bank"

• "Class Information"

• "Parent Notes"

• "Assignments"

• "Score Comment"

Copy Class Information
Copy detailed class information, such as term dates, grades, and student enrollment, from one class
to another using the Copy Class Info From option on the Utilities menu.

Note: For general class information, choose Windows > Class Information. For more information,
see the section "Class Information."

Either insert the items from the other class into the currently opened class or replace information
for the class that is currently open.
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How to Copy Class Information
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

Note: If you make changes or new entries to the class spreadsheet, choose File > Save
before copying class information.

2. Choose Utilities > Copy Class Info. The Open Class page appears.

3. Select the class from which you want to copy information. Be sure to select the class from
the appropriate term.

4. Click OK. The Copy Class Information page appears.

5. Use the following table to enter information in the fields:
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Field Description

[Information Type] Select the checkbox(es) to indicate which type of information
you want to copy. For example, to copy assignments and final
grade setup from one class to another, select the appropriate
checkboxes.

The types of information you can copy include:

• Categories

• Assignments

• Gradescale(s)

• Final grade setup

[Add or Replace Item] Select how you want the information copied:

• "Add the item to whatever already exists in this class."
For example, select this option if you want to add an
assignment from another class to the open class.

• "Replace the item completely in this class with the item
from the other class." For example, select this option if
you want to replace an assignment on the open class
with one copied from another class.

6. Click Copy to copy the selected categories to the open class. The updated class spreadsheet
displays the new information.

Note: When you replace the data from one class to the selected class, the original
information and all student scores are completely replaced.

Class Groups
Using groups is helpful when you teach different sections of the same course. For example, you can
create groups so that you only have to enter assignments one time.

How to Create a Group
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Class Information. The Class Information page for the selected class
appears.
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3. Enter the name for the class group.

4. Click OK. The class spreadsheet appears.

Repeat these steps for other courses in the same group. Create as many groups as needed
for all your courses. Be sure to spell the group name the same for each group.

The next time you create an assignment for a class in this group, select the checkbox to
apply the assignment to other classes in the same group. For more information, see the
section "Assignments."

Find a Student
Use the Find Student function on the File menu to search for a specific student in a class.

How to Find a Student
1. Choose File > Find Student. The "Enter a student name" dialog appears.

2. Enter the student’s name.

3. Click OK. The class spreadsheet appears, and the student’s name is highlighted.
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Note: If there is more than one student with that name, the Select Student page appears.

Click the name of the student for whom you want to view enrollment information. Click OK.
The spreadsheet for that student’s class appears, with the student’s name highlighted.

Reorder Students
Use reordering to customize how students are listed on the class spreadsheet. For example, you can
choose to list students by name or birthday.

How to Reorder Students on a Class Spreadsheet
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Utilities > Re-order Students. The Re-order Students page appears.
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3. Use the following table to enter information in the fields:

Field Description

[Reorder Options] Reorder students by choosing one of the following options:

• Manually

• Last Name

• First Name

• Nickname

• Student Number

• Date Enrolled

• Birthdate

• User Defined Field: Select a field pre-defined on the
Class Roster page. For more information, see the section
"Class Roster."

If you select to reorder students manually, the Reorder Students
page appears.
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Field Description

a. Click a student’s name and drag it up or down to the
appropriate position on the list.

b. Click OK to save your changes. The Class spreadsheet
displays the new student order. Select "Last name" to
display students alphabetically by last name.

4. Click OK. The spreadsheet displays the names in the new sort order.

Sort Information on a Class Spreadsheet
Sort information directly on the page by clicking a column heading and using commands. To sort
students on the class spreadsheet, see the section "Reorder Students." To view dropped
students on the class spreadsheet, see the section "Dropped Students." To enter scores on the
spreadsheet, see the section "Enter Scores."

How to Sort Information on a Class Spreadsheet
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Press and hold Command (Mac) or Control (Windows) while clicking a column heading on
the spreadsheet. The spreadsheet sorts the contents of the column in ascending order.

Note: If you delete an assignment that is selected as the sort order of the spreadsheet, the
spreadsheet re-sorts by student name.

3. Press and hold Alt while holding Command (Mac) or Control (Windows) and click a column
heading on the spreadsheet. The spreadsheet sorts the contents of the column in
descending order. The column title of the column that is currently sorting the spreadsheet
is underlined.

Note: If you click any column other than Name, the system automatically creates a second-
level sort by student name. For example, if you click the City column and ten students have
the same city name, the system sorts those students by student name.

View Assignments
Use the Assignments page to set up new assignments and modify existing ones. There are three
ways to view the Assignments page. For information on setting up and working with assignments,
see the section "Assignments."

How to View Assignments
1. Choose Windows > Assignments.
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Note: There are two other methods for opening the Assignments page. Click the
Assignments icon at the top of the spreadsheet, or click the assignment name on the
spreadsheet to view a specific assignment.

Note: To create assignments, you need to first set up assignm(ent categories. If you have no
assignment categories entered for this class, you have no assignments. When you click
Assignments, an error message appears. Click OK. To create assignment categories, see the
section "Assignment Categories."

The Assignments dialog displays the following information:

Field Description

[Assignment List] A list of assignments displays on the left side of the page. Click
the assignment you want to view. The assignment information
updates on the right side of the page.

Category Choose an assignment category type from the Category pop-up
menu. For example, select Test if the assignment is a test.

Name The selected assignment name appears.

Abbrev. The abbreviation for the selected assignment appears.

Pts. Poss. The total points possible for the assignment appear.

Weight Enter the weight of the grade if the assignment contributes
more or less than other assignments when calculating final
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Field Description

grades.

Date due Click the calendar button to select the date the assignment is
due. Use the arrows to navigate forward or backward by month
or year. After navigating to the appropriate month and year,
select the day the assignment is due. The selected date displays
in the "Date due" field.

Description Enter a description for the assignment.

Web Link Click Web Link to attach a URL to the assignment.

Standards Click Standards to assign standards to the assignment.

View Group When creating an assignment, click View Group to view the
class group to which the current class is associated. Use this
information to determine if you want to copy this assignment
to other classes in the group. To do so, see the field "Apply to
other classes in the group."

You cannot edit this field after initially saving the assignment.

Apply to other classes in
group

When creating an assignment, select this checkbox to apply the
assignment to other classes in the group. The assignment only
applies to courses in the same group for the same term.

You cannot edit this field after initially saving the assignment.

Other Classes In addition to the current class, the number of other classes
that include this assignment appears.

2. Close the dialog to return to the spreadsheet when you finish reviewing the Assignments
page.

Class Roster
Use the class roster to quickly view the demographic information about the students enrolled in a
specific class. The information downloads from the PowerSchool server and cannot be modified in
PowerGrade.

How to View the Class Roster
1. Choose Windows > Class Roster (or on the open class page, click the Class Roster icon). The

class roster appears.



PowerGrade User Guide

Classes © 2004 Apple Computer, Inc. All rights reserved. 51

2. Use the following table to enter information in the fields:

Field Description

Student List A list of students enrolled in the selected class appears. Click a
student’s name to view demographic information about that
student. The information updates on the right side of the page.

Student Name The name of the selected student displays in the following
format: last name, first name.

Nickname The nickname for the selected student appears. If a nickname is
not available, this field is blank.

Phone The contact phone number appears.

Grade Level The student’s grade level appears.

Birth The student’s date of birth appears in the following format:
mm/dd/yyyy.

Student no. The student ID number appears.

Gender The student’s gender appears.

Street The student’s street address appears.

City, St ZIP The city, state, and postal code of the street address appear.

User field Click "User field" to set up your own categories of demographic
or class information. For example, rename User Field 1 to Lab
Fee. You can enter information about the lab fee in this field.
Change or delete user fields as often as necessary. Use these
fields in report headers and footers, or when sorting students
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Field Description

on the class spreadsheet.

Grade scale Choose the appropriate grade from the pop-up menu.

PowerSchool Fields Click PowerSchool Fields at the bottom of the class roster to
open the list of fields. These fields are view-only, so you cannot
change or delete them. PowerGrade provides up to ten
additional fields that your PowerSchool administrator
configures. These fields can be parent names, phone numbers,
or other relevant information. Use these fields in report headers
and footers.

3. Click Accept if you made any changes.

4. Close the Class Roster dialog when you finish reviewing or editing the information.

Lock PowerGrade
The Lock PowerGrade function prevents someone else from accessing your PowerGrade data file.
Set a PowerGrade password to utilize this function. For more information, see the section "Set Up
the Lock Function."

You are strongly encouraged to use the Lock PowerGrade function to maintain your students?
privacy and to guard against unwanted changes to students? grades or other records.

How to Lock PowerGrade
Lock PowerGrade to prevent others from modifying information in the application.

1. Choose Utilities > Lock PowerGrade. If you do not have a class open and the key
combination is not otherwise used, you can also press and hold Command (Mac) or Control
(Windows) and press L. If you did not set a password, a warning message indicates that the
screen cannot be locked until password protection is enabled. See the section "Set Up the
Lock Function."

2. Enter your password when you are ready to return to PowerGrade.

3. Click OK.
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Set Up the Lock Function
Set a PowerGrade password before you lock PowerGrade or change the connectivity key to
PowerSchool. For more information, see the sections "Lock PowerGrade" and "PowerSchool
Preferences," respectively.

You can also set up a PowerGrade password using preferences. For more information, see the
section "General Preferences."

How to Set Up the Lock Function
1. Choose Utilities > Lock PowerGrade. If you do not have a class open and the key

combination is not otherwise used, you can also press and hold Command (Mac) or Control
(Windows) and press L. If you did not set a password, a warning message indicates that the
screen cannot be locked until password protection is enabled.

2. Click Yes. The General tab appears in the Preferences dialog.
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3. Click Change Password. The Password dialog appears.

4. Enter a new password. Confirm the password by reentering it in the Confirm field.

5. Click OK. A message indicates the password has been changed.

6. Select the "Use password at Startup and for Screen Lock" on the General tab.

7. Click OK to return to the previous page.

Submit Lunch Counts
Use the Submit Lunch Counts command to take a count of which students eat a school-prepared
lunch or buy milk. This provides a way for teachers to take daily counts of such items and report
them electronically. Generally, teachers take the count during first period.
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How to Submit Lunch Counts
1. Choose an available class from the Classes menu. The class page for the selected class

appears. For more information on accessing classes, see the section "Open Classes."

2. Choose Utilities > Submit Lunch Counts. The Submit Lunch Count page appears.

3. Use the following table to enter information in the fields:

Field Description

Date The system displays the current day and date.

[Count Name] All existing count names appear, such as:

• Student Breakfast

• Student Lunch

• Milk

Count The number of a particular count name needed appears.

4. Click OK to submit lunch counts.

Note: After the information automatically synchronizes with the PowerSchool server,
cafeteria personnel can download it.

Single Student Summary
Use the Single Student Summary page to quickly review all the scores and the final grade for an
individual student. This information is especially useful for meetings with students and parent-
teacher conferences.

How to View the Student Summary
1. Choose an available class from the Classes menu. The class page for the selected class

appears. For more information on accessing classes, see the section "Open Classes."

2. Choose Windows > Student Summary. The Student Summary page appears.
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3. Use the following table to enter information in the fields:

Field Description

Name Use the pop-up menu to choose the student for whom you
want to view information.

Grade The grade information for the selected student appears. This
field is read-only.

Citizenship The citizenship entry for the selected student appears.

Which final grade to
show (abbr)

Enter the term abbreviation to view available term grades for
the selected student. For example, if you enter Q3, the grade
information for Quarter 3 appears for the selected student.

You can edit grade information on the spreadsheet.

Date The date of the assignment appears.

Ctgry The category for the assignment appears.
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Field Description

Assignment The assignment name appears.

Score The score the student received on the assignment appears.

Poss The points possible for the assignment appears.

% The percentage score the student received on the assignment
appears.

Grade The letter grade the student received on the assignment
appears.

4. Click OK to save the information.

Terms
Use the Terms page to quickly review the start and end dates of terms.

How to View Terms
1. Choose an available class from the Classes menu. The class page for the selected class

appears. For more information on accessing classes, see the section "Open Classes."

2. Choose Windows > Terms. The Terms page appears.

3. Use the following table to enter information in the fields:

Field Description

[Term Display] Click a term name to display details on the right side of the
page.

Term name The full name of the selected term appears.

Note: This field is read-only.

Abbreviation The abbreviation for the selected term appears.

Note: This field is read-only.
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Field Description

First day The first day of the selected term appears.

Note: This field is read-only. Your PowerSchool administrator
sets the dates that appear on the Terms page.

Last day The last day of the selected term appears.

Note: This field is read-only. Your PowerSchool administrator
sets the dates that appear on the Terms page.

4. Close the dialog to return to the spreadsheet when you finish reviewing the terms.

Upcoming Birthdays
Use the Upcoming Birthdays page to view a list of your students? birthdays.

How to View Upcoming Birthdays
1. Choose an available class from the Classes menu. The class page for the selected class

appears. For more information on accessing classes, see the section "Open Classes."

2. Choose Windows > Upcoming Birthdays. The Birthdays page appears.

3. Use the following table to enter information in the fields:

Field Description

Upcoming Birthdays and
Recently Passed
Birthdays

The names of any students celebrating birthdays near today's
date appear at the top of the list.
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Field Description

Others The system displays a list of students and birthdays. The
remainder of the class is sorted chronologically starting at the
beginning of the calendar year.

4. Click OK to return to the previous page.

Dropped Students
Use the Dropped Students option to view the students who dropped a particular class.

How to View Dropped Students
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Click Dropped Students. The system displays one of the following:

• The names of the students who dropped the course. Click Current Students to
return to the current students on the spreadsheet.

• A message, if there are no dropped students in the selected class. Click OK to return
to the class page.

Save and Close
Save your work before you close a class or shut down PowerGrade. This ensures that the
information is saved and backed up to the PowerSchool server. Save information anytime during
your PowerGrade session. PowerGrade prompts you to save when you close a class.

How to Save Information
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Edit the class information. For detailed information about the options on this page, see the
section "Classes."

3. Choose File > Save. The system saves the information. You can continue working in that
class or close it.
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How to Close a Class
Close a class when you finish working with it. You must close an open class before opening another
one.

1. Choose File > Close Class. If you have not saved the information, a warning message
appears.

2. Do one of the following:

• Click Don’t Save to close the dialog without saving edits.

• Click Cancel to return to the Class page.

• Click Save to save changes and close the dialog.

• Open another class or quit PowerGrade. For more information on quitting
PowerGrade, see the section "Shut Down PowerGrade."
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Attendance
In PowerGrade, you can take attendance by class meeting using the attendance chart.

When you attempt to take attendance, you may be restricted from modifying attendance or from
modifying attendance within a certain number of days before or after the current date. This
restriction is set in PowerSchool at the district office-level.

To work with attendance, see the following sections:

• "General Preferences"

• "Display Preferences"

• "Attendance Preferences" "Attendance Codes"

• "Take Attendance"

• "Absence and Tardy Totals"

• "Seating Chart"

Note: Currently "Attendance by Meeting" and taking attendance via the Seating Chart are
unavailable.

Attendance Codes
Attendance codes are school-specific symbols or abbreviations used to mark attendance. For
example, your school might use "A" as the attendance code for Absent and "T" for Tardy. Other
schools might use different codes. The attendance codes for your school automatically download to
PowerGrade from the PowerSchool server. These codes are view-only.

How to View Attendance Codes
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Attendance Codes. The Attendance Codes page appears.
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3. Use the following table to view information on this page:

Field Description

Codes The system displays the list of attendance codes and their
corresponding names. To view more information about a
specific code, scroll down the list and select it.

Note: You can also use the arrow keys on you keyboard to
move up and down the codes list.

Code The system displays the code abbreviation for the attendance
name you selected.

Description The system displays the name of the attendance code.

Presence Status Indicates whether or not the attendance code counts towards
membership totals.

Categories Indicates the attendance code category, which the attendance
code is associated to. Attendance code categories are used to
group attendance codes by classification, beyond Present or
Absent, for reporting purposes.

Points The system displays the number of attendance points for the
attendance code. This is used to calculate period to daily
attendance and for reporting purposes

Can Teacher Assign? Indicates whether or not teachers can assign this attendance
code in PowerGrade and PowerSchool Teacher.
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Field Description

Counts for ADA? Indicates whether or not the attendance code counts towards
average daily attendance (ADA).

Counts for ADM? Indicates whether or not the attendance code counts towards
average daily membership (ADM).

4. Click OK when you finish viewing the attendance code information to return to the previous
page.

Take Attendance
Use PowerGrade to take attendance for all your classes. Take attendance for a specific class by
choosing Windows > Attendance (or clicking the Attendance icon at the top of the class
spreadsheet).

Note: Currently "Attendance by Meeting" is unavailable.

Editing Attendance Codes

Non-editable attendance codes no longer appear in uppercase and editable attendance codes no
longer appear in lowercase. All attendance codes whether editable or not, may appear in either
case. When on the attendance page, if a cell with an attendance code appears as non-selectable,
this means that it is non-editable. Additionally, you can view which attendance code are editable
(Teachers Can Assign), by viewing the Attendance Codes page.

If you want to change an attendance record that appears non-editable, contact the attendance
secretary at your school.

How to Take Attendance
To mark a student tardy, absent, unexcused, or any other attendance option for a day in the past or
upcoming weeks, click the Back or Forward icon in the Attendance dialog. Click the cell until the
correct code appears.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Windows > Take Attendance (or click the Attendance icon). The attendance page
appears.
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3. Use the following table to enter information in the fields:

Field Description

[Attendance Mode] Indicates the mode by which attendance is being taken, such as
by class meeting.

Meeting Day/Interval refers the amount of meetings a section
meets. For example, if a section expression is 1-3 (A-B), you can
expect to see for three attendance columns for each day of the
week. (m, m, m, t, t, t, w, w, w, th, th, th, f, f, f).

Note: The columns of the spreadsheet are set by default.
However, if you want to widen the columns, simply place your
cursor on a divider within the header row and click and drag.

Date Range The specified date range indicating which days appear on the
attendance page. To change the date range, go File >
Preferences > Display and enter a new date range under
Attendance & Assignments.

[Student Name] A list of students enrolled in the class appears.

Date The dates for all days in the term appear. Use the Back and
Forward icons to view and locate additional dates
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Field Description

Forward icons to view and locate additional dates.

Note: Attendance cannot be taken for non-selectable cells.
Most often cells that are non-selectable represent an out-of-
session day. However, non-selectable cells may also appear
when a student has enrolled late in the term or has been
expelled from school. By default the non-selectable cells appear
in dark gray. However, if you want to change to color, go to File
> Preferences > Attendance and select a new color using Non-
selectable Cell Background Color.

[Attendance Codes] Once you have selected the date(s) for which you want to enter
an attendance code, use the [Attendance Status] pop-up menu
to select the appropriate attendance code. Present, indicated
by a bullet, is followed by those attendance codes created by
your school, which teachers can assign.

Note: You can also CNTRL-click (Mac 0S9) or right-mouse click
(Win/OS X) to use the [Attendance Codes] pop-up menu.

Modify Comment Once you have selected the date(s) for which you want to enter
attendance comment, click this button to access the Enter an
Attendance Comment page.

Enter your comment and then click Save. For example, if a
number of students were tardy due to the bus being late, you
could enter a comment stating late due to bus being late.

When a comment is added to an attendance code, the
attendance code appears red, as opposed to black (no
comment).

When attendance comments are entered for days that a
student is present, which is indicated the cell appearing blank,
a red dash appears in its place.

Note: You can also SHIFT-click (Mac) or right-mouse click (Win)
to use the [Attendance Codes] pop-up menu, which contains
Modify Comment.

To edit a comment, select the date(s), which you want to edit
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Field Description

and then click Modify Comment.

If the date(s) you selected have the same comment, the
comment appears in the text box. If the date(s) you selected do
not have the same comment, the text box appears empty. You
can either Append the comment or Overwrite it. When finished
updating, click Save.

Note: If saved attendance records are locked by your
attendance administrator, you can no longer edit the comment
associated to that record.

Delete Comment If you have already entered a comment, select the attendance
code you want to remove the comment from and click this
button to delete the comment.

A confirmation message appears asking you if you are sure you
want to delete the comment. Click Yes.

Note: If saved attendance records are locked by your
attendance administrator, you can no longer delete the
comment associated to that record.

4. Select the date(s) for which you want to enter an attendance code:

• Single click to select an individual cell.

• Command click to select multiple non-contiguous cells.

• Shift click to select contiguous cells between two points.

• Click and drag to select multiple contiguous cells.

Note: Selection methods are based on the operating system you are using. Not all Selection
methods may be available to you.
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5. Use the [Attendance Status] pop-up menu to select the appropriate attendance code:

6. Click Save.

Note: Once you enter attendance records and save them to PowerGrade, they are
automatically sent to the PowerSchool server, where they become part of the student’s
permanent records.

Absence and Tardy Totals
Display absence or tardy totals for each student on your spreadsheet. This information appears to
the right of the final grades on the class spreadsheet. This way, you can view students' grade and
attendance data on one page.

To display absence and tardy totals, choose File > Preferences. Click the Display tab. Locate the
Display Attendance options in the lower-left corner of the page. For additional information about
the Display preferences, see the section "Display Preferences."

Use the Attendance Totals function to display attendance for each student in your class. To view
the totals, choose Windows > Attendance Totals.

Note: To sort the column in ascending order, click the column heading you want to sort by. To sort
the column in descending order, press SHIFT and click the column heading you want to sort by.

How to View Student Attendance Totals
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Attendance Totals. The attendance totals appear.
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3. Use the following table to enter information in the fields:

Field Description

Include attendance only
between these dates

Select this checkbox to display attendance totals for a specific
date range.

Enter the beginning and ending date in the fields in the
following format: mm/dd/yy.

Student Name The system displays the names of the students enrolled in the
selected class.

Attendance Total
Column

Click the numbers in the Absent or Tardy columns to view the
dates of the selected attendance activity.

Attendance Codes Attendance codes appear across the top of the spreadsheet.
Click a code to sort the list in ascending order according to that
attendance code. Press and hold Option (Mac) or Alt (Windows)
and click a code to sort in descending order.

Print Click Print to print a copy of the attendance totals.

Note: If a large number of attendance codes appear on the
Attendance Totals page, some columns might not fit on the
printed page.
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4. Click Close to return to the previous page.

Seating Chart
You can create and edit a seating chart to identify seating arrangements for up to 50 students in
each of your classes. In addition, you can use the seating chart to take attendance. For more
information, see the section "Work With the Seating Chart."

The seating chart displays rectangles, or seats, that are labeled with the students' names. After you
create the seating chart layout, arrange the seats by clicking and dragging them to the
appropriate location. Then, assign students to the seats.

The Seating Chart dialog includes three tabs: Take Attendance, Edit Seat Layout, and "Assign
Students to Seats." When the Seating Chart dialog is opened for the first time, the "Assign Students
to Seats" tab appears. Use this tab to create the seating chart.

Note: Currently taking attendance via the Seating Chart is unavailable.

You can navigate from tab to tab without losing any of your changes. But you should save when
you finish working with any of the three tabs, and save periodically to prevent data loss.

Note: If the seating chart is disabled, PowerGrade is configured to take attendance by concurrently
meeting sections, not by class meeting. For more information and to change this preference, see
the sections "Concurrent Attendance" and "General Preferences," respectively.

Seating Chart Layout
Create a seating chart layout. After you create the layout, you can reset it, add and remove seats
from the layout, and assign students to seats. To modify the chart, see the section "Edit Seating
Chart Layout."

How to Create a Seating Chart Layout
You can create a seating chart layout even if no students are currently enrolled in a class.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Windows > Seating Chart (or click the Seating icon at the top of the page). The
Create Seating Chart dialog appears.
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3. Use the following table to enter information in the fields:

Field Description

Font Choose a font from the pop-up menu.

Font Size Choose a font size from the pop-up menu.

Width Enter the width of each seat. This value should be proportional
to the height.

Height Enter the height of each seat. This value should be proportional
to the width.

Rows Enter the number of rows to create on the seating chart.

The rows and columns create a grid for the seating chart layout.
For example, a grid with 3 rows and 6 columns creates an 18-
seat chart.

Note: You can have more seats than students, but you cannot
have more students than seats.

Columns Enter the number of columns to create on the seating chart.

The rows and columns create a grid for the seating chart layout.
For example, a grid with 3 rows and 6 columns creates an 18-
seat chart.

Note: You can have more seats than students, but you cannot
have more students than seats.

Note: Set the height and width of each seat to fit the number of seats in the classroom. The
capacity of the classroom is determined by the ability to fit the seating chart onto a
standard, 8.5- by 11-inch piece of paper. If your seating chart exceeds the space available,
an error message appears.
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4. Click OK. The seating chart layout appears.

Note: If there are more students currently enrolled than will fit on the current seating chart
layout, an error message appears.

The number of seats must equal or exceed the number of enrolled students. Increase the
number of rows or columns.

How to Reset a Seating Chart
Clear or reset the entire seating chart to remove all students? seat assignments for the selected
class. To re-create the seating chart, see the section "How to Create a Seating Chart Layout."

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Windows > Seating Chart (or click the Seating icon).

3. On the Seating Chart page, click the Edit Seat Layout tab.

4. On the Edit Seat Layout page, click "Reset & close." PowerGrade asks if you want to reset the
seating chart.

5. Click Yes. The seating chart resets and closes.

Edit Seating Chart Layout
After you create the layout, you can reset it, add and remove seats from the layout, and assign
students to seats. To create a seating chart, see the section "Seating Chart Layout."

How to Edit the Seating Chart Layout
After you create a seating chart layout, you might need to change the display of the chart or
the position of seats. You might also need to add seats, such as when students enroll in your class.
Alternatively, delete seats from a chart when students drop the class.
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A message appears when you open the seating chart to inform you of any enrollment changes. The
names of new students appear in green on the list of students. Manually assign new students to
seats. When a student drops the class, he or she is removed from the list of students and from the
assigned seat, which becomes blank. It is not necessary to remove the seat from the layout.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Windows > Seating Chart (or click the Seating icon).

3. On the Seating Chart page, click the Edit Seat Layout tab. The Edit Seat Layout page
appears.

Note: Student names and photos do not appear on the seating chart layout until students
are assigned to seats. For more information, see the section "Seat Assignment."

Note: If photos do not appear, a photo might not exist for the student(s). Submit photos in
PowerSchool. If photos exist for the students in PowerSchool but do not appear in
PowerGrade, synchronize PowerGrade with the PowerSchool server. For more information,
see the section "Exchange Information With the PowerSchool Server."

4. Do any of the following:

• Drag and drop seats to arrange the seat layout. Consider aisles, lab tables, and other
classroom fixtures. Seats cannot overlap each other; however, you can overlap the
names of students with seats.

• Use the up-down scroll bar to change the vertical alignment of all the seats on the
seating chart. A gap at the bottom allows for student names.
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• Use the left-right scroll bar to change the horizontal alignment of all the seats on
the seating chart.

• Resize the seating chart using the zoom in-zoom out scroll bar, which zooms in and
out from the upper-left corner. A gap at the bottom allows for student names.

• Select "Truncated centered" to enlarge each student photo, thereby cropping the
edges all around; select "Scaled to fit" to reduce the photo size to fit in the seat.

• Click the Add Seat icon  to add another seat. The new seat appears on the left.
Drag the seat to the seating chart. Repeat for any additional seats.

• Click and drag a seat to the Delete Seat icon  to remove it. You can never have
fewer seats than students.

5. Either click Save or press Return (Mac) or Enter (Windows) to save and close the seating
chart.

Seat Assignment
After you create or reset a seating chart layout, you must assign students to seats, either manually
or automatically. You can first use the automated function, and then manually move students
between seats.

How to Automatically Assign Seats
If you want PowerGrade to assign seats, do so before manually assigning seats; if any seats are
moved around after you initially create the layout, they will be skipped in the automatic seat
assignment process, since this process uses only the original layout arrangement.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Windows > Seating Chart (or click the Seating icon).

3. In the Create Seating Chart dialog, click the "Assign Students to Seats" tab, if necessary. The
"Assign Students to Seats" page displays a list of students on the left and the seating chart
layout on the right.

Note: If the message "No photo" appears in place of a student, that student does not have a
photo in the system. You can assign students without photos to seats.
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4. Select either Alphabetically or Shuffle to determine the seating order. Alphabetically sorts
by last name, and shuffle sorts randomly.

5. Select either From Top to start the sort order with the top left seat or From Bottom to start
the sort order with the bottom right seat.

6. Click "Auto assign seats." PowerGrade assigns students to seats according to your selections.
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7. Either click Save or press Return (Mac) or Enter (Windows) to save and close the seating
chart.

How to Manually Assign Seats
After you create or reset a seating chart layout, assign students to seats.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Windows > Seating Chart (or click the Seating icon).

3. In the Create Seating Chart dialog, click the "Assign Students to Seats" tab, if necessary. The
"Assign Students to Seats" page displays a list of students on the left and the seating chart
layout on the right.

Note: If the message "No photo" appears in place of a student, that student does not have a
photo in the system. You can assign students without photos to seats.
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4. Do one of the following:

• Drag and drop seats to arrange the seat layout.

• Drag the student photos on the left to the seats on the right. When a student is
assigned to a seat, the name grays out and you cannot assign that student to an
additional seat.

Note: You do not need to assign all students to all seats at this time. Also, you
cannot assign a student to more than one seat.

• Drag and drop students from one seat to another to switch seats.

5. Either click Save or press Return (Mac) or Enter (Windows) to save and close the seating
chart.

Work With the Seating Chart
Use the seating chart in PowerGrade to print the seating chart, in case you want to take attendance
away from your computer. For example, you can print the seating chart and take it with you on a
field trip.

Note: Currently taking attendance via the Seating Chart is unavailable.
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How to Print the Seating Chart
When you print the seating chart, each student's seat appears, including the student's photo (if
available) and name.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Windows > Seating Chart (or click the Seating icon).

3. On the Seating Chart page, click the Take Attendance tab. The Take Attendance page
appears.

4. Click the printer icon. The seating chart prints.
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Assignments and Grades
This section includes important information on how to create assignment categories,
assignments, standards, and grade scales.

In PowerGrade, a score is the grade for an individual assignment. This data is located on the right
side of the spreadsheet. A final grade is a student’s cumulative grade for all assignments in the
current term and is averaged every time you enter a score. This data appears on the left side of the
spreadsheet.

Finally, this section discusses how to use grade weighting in PowerGrade. The concept is similar to
what you would do in a paper gradebook. See the section "Weight Grades."

Weight Grades
Grade weighting is an important part of how final grades are calculated. Weight grades to make
certain assignments count for more or less towards the final grade. PowerGrade provides four
methods to weight grades and assignments. You can use none of them, all of them, or any
combination of the four. You can set up weighting at any time during the school year, but it is best
to do so at the beginning of the year or term so that students know what to expect.

The first method of weighting is the easiest. Simply enter the value of the assignment multiplied by
the number of times you want it weighted. Perhaps homework assignments are usually worth 10
points, but you want a specific homework assignment to be worth 20. When creating the
assignment in PowerGrade, make it worth 20 points rather than the usual 10.

The second method uses PowerGrade to weight assignments. Rather than perform the
multiplication yourself, enter the points possible and the appropriate weight when you set up the
assignment. PowerGrade performs the calculation and enters the proper grade into your data file.
Students and parents view the total points possible and the final calculated grade; they do not have
access to weighting information. However, you can explain the weighting in the assignment’s
description.

The third method uses PowerGrade to weight categories of assignments for final grades. For
example, weight grades so that chapter tests are worth 50% of the final grade, the final exam is
worth 20%, and homework assignments are worth the remaining 30%.

The fourth method weighs one final term grade for more than another final term grade. Some
teachers use this method to calculate term or end-of-year grades.

If you weight the final exam by two and the final exam category by two, you are effectively
quadrupling the weight of the final exam, thereby rendering the other assignments and tests less
valuable in the final grade calculation. It is important to carefully consider how much weight you
give to which assignment and which category.

If you are not sure how to go about weighting assignments or categories, contact your
PowerSchool administrator. Mistakes in the setup process could cause problems later on.
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Assignment Categories
PowerGrade categories are groups of the same types of assignments, such as homework, quizzes,
exams, reports, and labs. Use categories to sort assignments and display category subtotals. Create
whatever categories you want either individually as the need arises or several at the same time;
however, you must create at least one category in order to enter an assignment in your gradebook.

How to View Categories
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Categories. The Categories page displays a list of categories and their
corresponding abbreviations. To create new categories, continue to the section "How to
Create a Category."

Note: If categories are not set up in the system, this page is blank.

How to Create a Category
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Categories. The Categories page appears.

Note: If categories are not set up in the system, this page is blank.

3. Click New Category. The cursor appears in the Category name field.
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4. Use the following table to enter information in the fields:

Field Description

[Categories] Categories appear on the left side of the page. If necessary, use
the scroll bar to view the list of categories. When you click a
category name, its details appear on the right side of the page.

If categories do not exist, this field is blank.

Category name The category name appears, such as Homework.

Abbreviation The category abbreviation appears. For example, the
abbreviation for Homework might be HW.

This abbreviation is used for PowerGrade reports.

Description The description of the category appears.

Note: This field is optional. Parents can read the description
when they log in to check their child’s progress.

Dflt. pts. poss Enter the number of default points possible if most of the
assignments in the category will have the same number of
possible points. You can change this number on individual
assignments when necessary.

Set up weighting If you want to weight scores in this category, click "Set up
weighting." For more information, see the section "Final
Grades Setup."

5. Click Accept to save your changes. The new category appears on the left side of the page.

6. Close the Categories page.

How to Edit a Category
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Categories. The Categories page appears.
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Note: If categories are not set up in the system, this page is blank.

3. Select a category name from the list on the left of the page. Detailed information for the
selected category appears on the right.

4. Use the following table to enter information in the fields:

Field Description

[Categories] Categories appear on the left side of the page. If necessary, use
the scroll bar to view the list of categories. When you click a
category name, its details appear on the right side of the page.

If categories do not exist, this field is blank.

Category name The category name appears, such as Homework.

Abbreviation The category abbreviation appears. For example, the
abbreviation for Homework might be HW.

This abbreviation is used for PowerGrade reports.

Description The description of the category appears.

Note: This field is optional. Parents can read the description
when they log in to check their child’s progress.

Dflt. pts. poss Enter the number of default points possible if most of the
assignments in the category will have the same number of
possible points. You can change this number on individual
assignments when necessary.

Set up weighting If you want to weight scores in this category, click "Set up
weighting." For more information, see the section "Final
Grades Setup."

5. Click Accept to save your changes.

6. Close the Categories page.



PowerGrade User Guide

Assignments and Grades © 2004 Apple Computer, Inc. All rights reserved. 82

How to Delete a Category
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Categories. The Categories page appears.

Note: If categories are not set up in the system, this page is blank.

3. Select a category name from the list on the left of the page. Detailed information for the
selected category appears on the right.

4. Click Delete. The Categories page appears without the deleted category.

Note: If you try to delete the last category on the list, an error message appears. To change
the last category, see the section "How to Edit a Category."

5. Close the Categories page.

Assignments
In PowerGrade, you can create several assignments either during the same or different PowerGrade
sessions. Later, you can add more or edit existing assignments. If you taught a specific class before,
you probably know in advance that there are certain assignments, tests, or projects. You can enter
them at the beginning of the term to save yourself time later on.

To change the view of the assignments on the class spreadsheet, see the section "Assignment
View Options."

Standards

You can add standards to assignments and to specific categories. PowerGrade sends percentage
scores for each assignment to PowerSchool, where they are averaged to determine a standards
score. Some states have curriculum standards. Use this field to track to which standards an
assignment applies. For more information, see the section "Standards."

Extra Credit Assignments

PowerGrade makes it easy to set up extra credit work without penalizing those who do not
complete the work. Create an assignment with zero points possible so that it doesn't count against
students who don't try for extra credit. When students turn in extra credit, enter the appropriate
scores for the assignment. These points count toward their grade; however, because the
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assignment has zero points possible, the lack of a score does not count against the final grade of
those students who did not complete it.

How to View Assignment Details
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Assignments (or click the Assignments icon). The Assignments page
appears.

3. Select an assignment from the assignment list on the left side of the page. Details for the
selected assignment appear on the right:

Field Description

[Assignment List] The list of available assignments appears. If no assignments are
entered, this field is blank.

When you select an assignment, its details appear on the right
side of the page.

Category Use the pop-up menu to select an assignment category. For
more information, see the section "Assignment Categories."

Name Enter the assignment name.

Abbrev. Enter an abbreviation for the assignment. Various PowerGrade
reports use this abbreviation.

Pts. Poss. Enter the number of points possible.
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Field Description

Weight Enter a weight for the assignment (optional). The system
multiplies both the assignment’s points possible and the
students? scores by this weight when calculating final grades.

For example, suppose that there are three assignments worth
10 points each, and a student earns 5, 6, and 7 points on them.
All of the assignments have a weight of 1 except for the first
assignment, which has a weight of 2. This means that for this
student's final grade, PowerGrade makes the first assignment
worth 20 points ? so the student earns 10 points on that
assignment. The other two assignments do not change because
they have a weight of 1. Thus, the student earns 23 out of a
possible 40 points.

You can also use this feature to turn off an assignment by
giving it a weight of zero. For more information on weighting,
see the section "Weight Grades."

You can use decimal weights such as 1.5 or 2.25. If you do,
category subtotals and final point totals might include several
decimal places.

Date due Click the calendar button to select the date the assignment is
due. Use the arrows to navigate forward or backward by month
or year. After navigating to the appropriate month and year,
select the day the assignment is due. The selected date displays
in the "Date due" field.

Description Enter a description of the assignment (optional). Parents can
read this description when they log in to PowerSchool.

Web Link Click Web Link to enter any URLs and explanatory text that
might be helpful to students or parents. Parents can read this
information.

Standards Click Standards to apply standards to this assignment. The
Standards dialog appears.

Standards are the average scores for tests and assignments, and
are typically used for state reporting purposes. For more
information about standards, see the section "Standards."

View Group Click View Group to view the class group to which the current
class is associated. Use this information to determine if you
want to copy this assignment to other classes in the group. To
do so, see the field "Apply to other classes in the group."

Apply to other classes in
group

Select this checkbox to apply the assignment to other classes in
the group. The assignment only applies to courses in the same
group for the same term.
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Field Description

Other Classes In addition to the current class, the number of other classes
that include this assignment appears.

4. Close the dialog and return to the class spreadsheet when you finish viewing the
assignment details.

How to Create Assignments
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Assignments (or click the Assignments icon).

3. On the Assignments page, click New. The cursor appears in the Name field.

4. Use the following table to enter information in the fields:

Field Description

[Assignment List] The list of available assignments appears. If no assignments are
entered, this field is blank.

When you select an assignment, its details appear on the right
side of the page.

Category Choose an assignment category from the pop-up menu. For
more information, see the section "Assignment Categories."

Name Enter the assignment name.

Abbrev. Enter an abbreviation for the assignment. Various PowerGrade
reports use this abbreviation.
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Field Description

Pts. Poss. Enter the number of points possible.

Weight Enter a weight for the assignment (optional). The system
multiplies both the assignment’s points possible and the
students? scores by this weight when calculating final grades.

For example, suppose that there are three assignments worth
10 points each, and a student earns 5, 6, and 7 points on them.
All of the assignments have a weight of 1 except for the first
assignment, which has a weight of 2. This means that for this
student's final grade, PowerGrade makes the first assignment
worth 20 points ? so the student earns 10 points on that
assignment. The other two assignments do not change because
they have a weight of 1. Thus, the student earns 23 out of a
possible 40 points.

You can also use this feature to turn off an assignment by
giving it a weight of zero. For more information on weighting,
see the section "Weight Grades."

You can use decimal weights such as 1.5 or 2.25. If you do,
category subtotals and final point totals might include several
decimal places.

Date due Choose a date due from the pop-up menus or enter the date
using the format mm/dd/yyyy.

Description Enter a description of the assignment (optional). Parents can
read this description when they log in to PowerSchool.

Web Link Click Web Link to enter any URLs and explanatory text that
might be helpful to students or parents. Parents can read this
information.

Standards Click Standards to apply standards to this assignment. The
Standards dialog appears.

Standards are the average scores for tests and assignments, and
are typically used for state reporting purposes. For more
information about standards, see the section "Standards."

View Group When creating an assignment, click View Group to view the
class group to which the current class is associated. Use this
information to determine if you want to copy this assignment
to other classes in the group. To do so, see the field "Apply to
other classes in the group."

You cannot edit this field after initially saving the assignment.
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Field Description

Apply to other classes in
group

When creating an assignment, select this checkbox to apply the
assignment to other classes in the group. The assignment only
applies to courses in the same group for the same term.

You cannot edit this field after initially saving the assignment.

Other Classes In addition to the current class, the number of other classes
that include this assignment appear.

5. Click Accept. The new assignment appears on the left.

6. Do one of the following:

• Click New Assignment and repeat this process to add other assignments.

• Close the Assignments page. The new assignment(s) appear on the class
spreadsheet.

How to Edit Assignments
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Assignments (or click the Assignments icon). The Assignments page
appears.

3. Select an assignment from the assignment list on the left. Details for the selected
assignment appear on the right.

4. Use the following table to enter information in the fields:
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Field Description

[Assignment List] The list of available assignments appears. If no assignments are
entered, this field is blank.

When you select an assignment, its details appear on the right
side of the page.

Category Choose an assignment category from the pop-up menu. For
more information, see the section "Assignment Categories."

Name Enter the assignment name.

Abbrev. Enter an abbreviation for the assignment. Various PowerGrade
reports use this abbreviation.

Pts. Poss. Enter the number of points possible.

Weight Enter a weight for the assignment (optional). The system
multiplies both the assignment’s points possible and the
students? scores by this weight when calculating final grades.

For example, suppose that there are three assignments worth
10 points each, and a student earns 5, 6, and 7 points on them.
All of the assignments have a weight of 1 except for the first
assignment, which has a weight of 2. This means that for this
student's final grade, PowerGrade makes the first assignment
worth 20 points ? so the student earns 10 points on that
assignment. The other two assignments do not change because
they have a weight of 1. Thus, the student earns 23 out of a
possible 40 points.

You can also use this feature to turn off an assignment by
giving it a weight of zero. For more information on weighting,
see the section "Weight Grades."

You can use decimal weights such as 1.5 or 2.25. If you do,
category subtotals and final point totals might include several
decimal places.

Date due Click the calendar button to select the date the assignment is
due. Use the arrows to navigate forward or backward by month
or year. After navigating to the appropriate month and year,
select the day the assignment is due. The selected date displays
in the "Date due" field.

Description Enter a description of the assignment (optional). Parents can
read this description when they log in to PowerSchool.

Web Link Click Web Link to enter any URLs and explanatory text that
might be helpful to students or parents. Parents can read this
information.
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Field Description

Standards Click Standards to apply standards to this assignment. The
Standards dialog appears.

Standards are the average scores for tests and assignments, and
are typically used for state reporting purposes. For more
information about standards, see the section "Standards."

View Group When creating an assignment, click View Group to view the
class group to which the current class is associated. Use this
information to determine if you want to copy this assignment
to other classes in the group. To do so, see the field "Apply to
other classes in the group."

You cannot edit this field after initially saving the assignment.

Apply to other classes in
group

When creating an assignment, select this checkbox to apply the
assignment to other classes in the group. The assignment only
applies to courses in the same group for the same term.

You cannot edit this field after initially saving the assignment.

Other Classes In addition to the current class, the number of other classes
that include this assignment displays.

5. Click Accept to save your changes.

6. Close the Assignments page.

How to Delete an Assignment
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Assignments (or click the Assignments icon). The Assignments page
appears.
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3. Select the assignment you want to delete. Details for the selected assignment appear on
the right.

4. Click Delete. A warning message appears.

5. Click Yes.

6. Close the Assignments page. The class spreadsheet appears.

Assignment View Options
After you create assignments, you can sort and hide them on the class spreadsheet. For more
information on creating assignments, see the section Assignments.

How to Sort Assignments
PowerGrade displays assignments on the spreadsheet in the order you create them. However, you
can rearrange them as often as you like using the Sort Assignments function. You can sort by date,
name, or abbreviation, and group by category.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Utilities > Re-order Assignments. The Re-order Assignments page appears.
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3. Use the following table to enter information in the fields:

Field Description

Sort by Select a sort option. You can choose to have assignments
appear and sort by:

• Date

• Name

• Abbreviation

Group assignments by
category

Select this checkbox to have the system display and sort the
assignments by the associated category. For more information
on categories, see the section "Assignment Categories."

4. Click OK to save your changes. The class spreadsheet sorts the assignments.

How to Hide Assignments
Periodically, you might not want to view every score for every assignment on the spreadsheet. This
is especially true in classes that have numerous assignments or meet the entire year. In
PowerGrade, you can hide assignments so that only those during a selected date range display on
the spreadsheet. However, these grades are still used to calculate the final grade.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose File > Preferences.

3. On the Preferences page, click the Display tab. The Display tab appears.
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4. Select the "Show only Attendance & Assignments in this date range" checkbox.

Note: If you want the Assignment page to display only assignments for the same date
range, select the "Apply to assignments window" checkbox.

5. Enter the first and last days of the date range.

6. Click OK. The class spreadsheet displays only the assignments where the due dates fall
within the specified range. The system notes the date range at the top of the spreadsheet.

Note: To view all assignments again, return to the Preferences dialog and deselect either or
both of the checkboxes.

Standards
Some states have curriculum standards. Use assignment standards to track to which standards an
assignment applies.

How to Create Standards for an Assignment
1. Choose an available class from the Classes menu. The class page for the selected class

appears.
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2. Choose Windows > Assignments (or click the Assignments icon). The Assignments page
appears.

3. Select an assignment from the assignment list on the left. Details for the selected
assignment appear on the right. For more information about working with assignments, see
the section "Assignments."

4. Click Standards. The Standards page displays a list of predefined standards in the Available
Standards column.
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5. Use the following table to enter information in the fields:

Field Description

Available Standards The list of all standards available to the school appears.

Applied Standards The list of standards applied to the assignment appears.

Description A description of the selected standard appears.

6. Click and drag the standards from the Available Standards list to the Applied Standards
column.

Note: The standards are sorted alphabetically in the Applied Standards list according to
their abbreviations.

7. Click OK to return to the Assignments page.

8. Close the Assignments page.

How to Delete Standards for an Assignment
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Assignments (or click the Assignments icon). The Assignments page
appears.
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3. Select an assignment from the assignment list on the left. Details for the selected
assignment appear on the right. For more information about working with assignments, see
the section "Assignments."

4. Click Standards. The Standards page displays a list of predefined standards in the Available
Standards column.

5. Use the following table to enter information in the fields:
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Field Description

Available Standards The list of all standards available to the school appears.

Applied Standards The list of standards applied to the assignment appears.

Description A description of the selected standard appears.

6. Click and drag the standards from the Applied Standards list to the Available Standards
column.

Note: The standards are sorted alphabetically in the Applied Standards list according to
their abbreviations.

7. Click OK to return to the Assignments page.

8. Close the Assignments page.

Grade Scales
PowerGrade has a flexible grading scale system that assigns grades based on either your personal
preferences or your school’s guidelines. You can also set up multiple grade scales for the same class
if you have a mix of students. For example, if you have resource students and mainstream students
in the same class, create different grade scales for the groups.
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PowerGrade has a default scale that your PowerSchool administrator sets up and downloads from
the PowerSchool server. The default scale may or may not work for your classes. Modify it to fit your
needs.

You might not have permission to create, edit, or delete grade scales. This setting is determined in
PowerSchool at the district level. However, all PowerGrade users can view their grade scales.

How to View and Edit a Grade Scale
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Grade Scale. The Grade Scales page displays the default grade scale.

3. Select a grade from the grade list. Information about the grade appears on the right side of
the page.

4. Use the following table to enter information in the fields:

Field Description

[Grade Scale Name] The default grade scale name appears. Use the pop-up menu to
select a different grade scale.

[Grade List] The grades included in the selected grade scale, including the
letter grade and the cutoff percentage, appear.

When you select a grade from the list, its details appear on the
right side of the page.

Grade The selected letter grade appears.

Cutoff The percentage cutoff for the selected grade appears. The
cutoff sets the minimum percentage for scores or totals
required to receive this grade.

Value If you use letter rather than number grades, enter the numeric
value of the selected grade. For example, if you give B+ the
value of 88 and a student receives a B+ on an assignment, the



PowerGrade User Guide

Assignments and Grades © 2004 Apple Computer, Inc. All rights reserved. 98

Field Description

letter grade appears in the gradebook but PowerGrade
calculates 88% in the final grade.

Students cannot receive a score less than zero. By inserting a
value of ?1 for the grade, the system effectively removes it from
the grade scale. PowerGrade will not recognize this grade.
When you finish making changes, the grade moves to the
bottom of the list and displays a cutoff of -1.

Description Enter a description for the grade scale (optional).

Remove from gradescale Select this checkbox to remove the selected grade from the
grade scale.

New Click New to add a grade scale. For more information, see the
section "How to Create a New Grade Scale."

Delete Click Delete to delete the grade scale.

Note: You cannot delete the default grade scale.

Edit Name Click Edit Name to enter a new name for the grade scale.

Copy to If you want to use this grade scale for other classes:

a. Click "Copy to." The "Copy to" page appears.

b. Select the checkbox(es) next to the class(es) for which
you want to copy the grade scale.

c. Click Copy to save the grade scale to the selected
classes. Click Cancel to return to the previous page.

Note: If you click Copy, a warning message appears.
Click Yes if you are sure you want to overwrite the
grade scales for the other classes. Click No to return to
the previous page.
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Field Description

5. Click Accept to save your changes

How to Create a New Grade Scale
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Grade Scale. The Grade Scales page displays the default grade scale.

3. Click New. The Request page appears.

4. Enter a name for the new grade scale.

5. Click OK. On the Grade Scales page, the name of the new grade scale appears in the name
field. The new grade scale includes the same letter grades and cutoff values as the default
grade scale. To edit these values, see the section "How to View and Edit a Grade
Scale."
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How to Delete a Grade Scale
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Grade Scale. The Grade Scales page displays the default grade scale.

3. Use the pop-up menu to select the grade scale you want to delete.

4. Click Delete. A warning page asks if you want to delete the selected grade scale.

5. Click Yes. The Grade Scales page appears without the deleted grade scale.

6. Close the Grade Scales page. The class spreadsheet appears.

Final Grades
In PowerGrade, a final grade is any grade based on added or averaged scores. Since PowerGrade
immediately processes any score you enter, a student can get his or her final grade at any time
during the term, even if you only entered one assignment in PowerGrade. When administrators,
parents, or students log in to the PowerSchool server, they can view students? current final grades.
Final grades appear on the left side of the spreadsheet.

The PowerSchool server is able to alter a final grade based on the attendance points earned. For
example, if the limit is set to 10 points and a student reaches that number in any given period,
PowerSchool can change the final grade administrators and parents see to NG (no grade).

While the grade on your spreadsheet would not change, it appears in red to notify you of the
change on the PowerSchool server. Additionally, a tilde (~) appears after any final grades that the
PowerSchool server has changed on your PowerGrade reports. Contact your PowerSchool
administrator to find out if your PowerSchool server is set up this way.
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See the section "Final Grades Setup" to define how to calculate final grades.

Final Grades Setup
Final grades setup may involve weighting; however, weighting is not required. Weighting gives
particular categories or terms more value than others when determining final grades. It is important
to set up weighting standards at the beginning of the term and to use care when doing so.

Note: Set up all terms at the beginning of the year to prepare for the remainder of the year.

If you make an error in weighting or do not complete the setup at the beginning of the term, the
final grade may not accurately reflect your students? work.

How to Set Up Final Grades
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Final Grades Setup. The Final Grades Setup page appears.

3. Use the following table to enter information in the fields:

Field Description

Which final Grade Use the pop-up menu to select the term for which you want to
view final grades.

Note: Your PowerSchool administrator sets the name of the
term and its start and end dates. You cannot edit the data in
this field.
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Field Description

Name The term name appears.

Note: Your PowerSchool administrator sets the name of the
term and its start and end dates. You cannot edit the data in
this field.

Dates The start and end dates for the selected term appear.

Note: Your PowerSchool administrator sets the name of the
term and its start and end dates. You cannot edit the data in
this field.

Show on spreadsheet Select this checkbox if you want the final grades for the
selected term to appear on the spreadsheet.

Factor type Use the pop-up menu to select the factor type. You can choose
to factor final grades by:

• "Total points:" Factors the final grade from a total of all
points entered for all assignments.

• "Category points:" Factors the final grade from the
category points entered in the system. When you select
this option, the Categories page appears. You can select
which categories you want to factor in the final grade.
Click OK when you finish selecting the appropriate
categories.

• "Single assignment:" Factors the final grade from a
single assignment. When you select this option, the
Assignments page appears. Select the assignment you
want to use as a final grade. Click OK when you finish
selecting the assignment.

• "% from another final grade:" Factors the final grade
with a final grade from another term. When you select
this option, the Final Grades page displays a list of
terms. Select which term final grade you want to use.
Click OK when you finish selecting the term.

After you select the appropriate factor type, the Final Grades
Setup page appears.

Asmt/Cat/FG name The name for the final grade appears, based on the factor type
selection. If a name does not appear, enter the name.

Drop If you select a category and want to drop any low scores from
the category assignments, enter the number of low scores to
drop.

Note: This option is available only for the Category Points factor
type.
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Field Description

Weight Enter the percentage weight for the factor type in the final
grade. The total weight at the bottom of the list changes with
each number you enter.

[Add/Subtract Factor] Click Add to add a factor; click Subtract to delete a factor from
the list. There must always be at least one factor.

Note: To sort the list of final grades alphabetically, press and hold Option (Mac) or Alt
(Windows) and click Cancel. A dialog asks if you want to sort the final grade setups. Click
Yes, and repeat Step 2 to return to the Final Grades Setup page.

4. Click Accept to save your changes. The spreadsheet appears, and any grades already
entered have been recalculated to reflect the weighting.

Note: If you have weighted the factors and their sum does not equal 100%, an error
message appears. Click OK to return to the Final Grades Setup dialog and adjust the
weights.

Scores
After setting up categories, grade scales, final grade weighting, and assignments, you can begin
entering and working with scores. Scores are the individual grades that students receive on
assignments and tests.

For specific information on scores, see the following sections:

• "Enter Scores"

• "Insert Scores"

• "Delete Scores"

• "Edit Scores"

• "Types of Scores"

Enter Scores
You can use PowerGrade to enter and delete scores for individual students or a group of students.
There are two ways to enter scores: standard entry and fill. The most common way of entering
scores is by standard entry. PowerGrade performs the calculation regardless of which method you
use to enter scores.

The methods for entering scores include:

• Standard score entry

• Fill scores

• Mass fill final grades

• Manually override final grades
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To clear all scores entered manually, see the section "Clear Manual Final Grades."

Standard Score Entry
The most common way of recording scores for an assignment is to place the cursor in a cell on the
class spreadsheet and manually enter the score. Depending on your preferences, a bell may sound
when you enter the first and last scores for a specific assignment. As you enter the scores, the class
average appears at the bottom of the assignment column.

Alternatively, enter scores using the Fill Scores function. For more information, see the section "Fill
Scores."

To enter scores, an assignment must exist for the selected class.

How to Use Standard Score Entry
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Click in the assignment column for the first student for whom you want to enter scores.

3. Enter the score.

4. Press Return (Mac) or Enter (Windows) to move to the next field. Repeat Step 3 to enter
more scores.

Note: After entering several grades, you can use the Home and End keys to move to the
selected student’s first and last assignments. In addition, you can repeat the previous score
for the next student on the roster by pressing the single quotation mark key (').

Fill Scores
Use the Fill Scores command to quickly and easily enter the same score for all students or for only
those with unrecorded scores. For example, if all but two students in a class receive the same
assignment score, use the Fill Scores function to enter that score for the majority of the students.

To fill scores, an assignment must exist for the selected class.

How to Fill Scores
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Enter any scores for the assignment that differ from the score that most students received.
For example, if two students received a score of 9 on an assignment and the rest of the class
received a 10, enter the scores for the two students.

3. Choose Utilities > Fill Scores. The Fill Scores page appears
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4. Use the following table to enter information in the fields:

Field Description

Assignment The assignment name appears.

Fill Value Enter the score to fill.

Fill only unrecorded
scores

If you entered scores in Step 2, select the checkbox to "Fill only
unrecorded scores."

Note: If you do not select this checkbox, PowerGrade
overwrites previously recorded scores.

5. Click OK to save your changes. The class spreadsheet displays the new scores.

Mass Fill Final Grades
Use the Mass Fill Final Grades function to manually and quickly assign final grades for the entire
class without having to enter the score for each student record.

How to Mass Fill Final Grades
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Utilities > Mass Fill Final Grades. The Fill Final Grades page appears.

3. Use the following table to enter information in the fields:



PowerGrade User Guide

Assignments and Grades © 2004 Apple Computer, Inc. All rights reserved. 106

Field Description

Final Grade Use the pop-up menu to select the term name for which you
are entering final grades.

Grade Enter the final grade.

Percent Enter the percent of the final grade.

Points Enter the points of the final grade

Pts Poss. Enter the number of points possible.

4. Click Save to save your changes. The class spreadsheet displays the final grades.

Manually Override Final Grades
After you enter final grades or use the Mass Fill Final Grades function to assign final grades for the
entire class, you can manually override the final grades.

To do so, final grades must exist for the selected class.

How to Manually Override Final Grades
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Double-click the final grade you want to override. The Final Grade page appears.

3. Use the following table to enter information in the fields:

Field Description

[Student Name] The student’s name appears.

[Term] The term for the final grade appears.
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Field Description

Manually override this
grade

Select this checkbox to override the grade. You cannot proceed
without selecting this checkbox.

Grade Enter the final grade.

Percent Enter the percent of the final grade.

Points Enter the points of the final grade

Pts. Poss. Enter the number of points possible.

4. Click Save to save your changes. The class spreadsheet displays the final grade.

Clear Manual Final Grades
Use the Clear Manual Final Grades function to clear manually entered grades. This overrides the
final grade calculation formulas.

To clear final grades, final grades must exist for the selected class.

How to Clear Manual Final Grades
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Utilities > Clear Manual Final Grades. The Clear Final Grades page appears.

3. Choose the term for which you want to clear all grades from the Grade pop-up menu.

4. Click Save. The class spreadsheet appears.

Insert Scores
Use the Insert Score function to insert a score in a column of grades. Typically, you need to do this
when you forgot to enter a score for an individual student. To edit scores, see the section "Edit
Scores." To delete scores, see the section "Delete Scores."

How to Insert a Score for an Individual Student
To insert scores, an assignment must exist for the selected class.
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1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Select the score directly below the score you want to insert.

3. Choose Utilities > Insert Score. A warning message appears.

4. Click Yes if you are sure you want to move the scores down by one row. The spreadsheet
appears, and the scores move.

5. Enter the score in the blank cell. Close or save the class spreadsheet when you finish
entering scores.

Delete Scores
There are two ways to delete scores in PowerGrade: either perform a standard deletion that
removes the grade, or shift the rest of the scores in the column up by one row. Use the latter
function only if you want to shift the remaining scores. Typically, you would want to do this if you
duplicated a score while performing data entry. To insert scores, see the section "Insert Scores."
To edit scores, see the section "Edit Scores."

How to Delete a Score
The Delete Score command is similar to the Insert Score command. However, rather than inserting
a blank for a new score, Delete Score removes a grade and shifts all the other scores up by one row.
For example, use this feature when the list of recorded scores indicates that you entered one
student’s score twice.

To delete scores, assignment scores must exist for the selected class.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Click the score you want to delete.

3. Choose Utilities > Delete Score. A warning message appears.
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4. Click Yes if you are sure you want to delete the score. The spreadsheet appears, and all the
scores shift up by one row.

5. Enter the score in the blank space at the bottom of the column (optional).

How to Use Standard Deletion
Use the Standard Deletion function to replace a grade with a zero. To delete scores, assignment
scores must exist for the selected class.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Click the Score you want to delete.

3. Press Delete. No score appears.

Edit Scores
To edit scores, either modify an individual score or override final grades. To override a final grade,
see the section "Enter Scores."

How to Edit a Single Score
To edit scores, assignment scores must exist for the selected class.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Click the score you want to edit.

3. Enter the new score.

4. Press Return (Mac) or Enter (Windows). The new score appears on the class spreadsheet.

Types of Scores
In PowerGrade, you can work with different types of scores, such as citizenship grades and letter
grades.

Citizenship

Record citizenship grades on the class spreadsheet. This entry becomes available for parents to
view when they use PowerSchool to check their child’s progress.

Each final grade column, such as Q1 or Q2, has a citizenship grade column next to it with a default
grade already on the spreadsheet. To change citizenship grades, click in the column until the
appropriate citizenship grade appears. Continue clicking to rotate through the codes.
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Special Scores

You can use PowerGrade Preferences to create unique grade codes, or use the system’s default
grade codes. For more information on setting preferences, see the section " Scores
Preferences."

Exempt Scores

Use the PowerGrade Exempt code to record that a student is exempt from a specific assignment or
test. Alternatively, enter an equal sign (=) followed by the code if you created a special code for
exempt scores when you set your preferences. In either case, you can change the score later if the
student completes the work or if the grade is changed to a zero.

Unrecorded Scores

Enter the PowerGrade default code U or UN to display a grade as unrecorded. Alternatively, enter an
equal sign (=) followed by the code if you created a special code for unrecorded scores when you
set your preferences. In either case, you can change the score later if the student completes the
work or if the grade is changed to a zero.

Custom Score Codes

Use PowerSchool to customize classroom codes to fit your needs and grading practices. Set up
special codes either to indicate that a student has not turned in an assignment or to give an
assignment a grade of zero until the absent student completes it. For more information on creating
custom codes, see the section "Scores Preferences."

Letter Grades

Record letter rather than number grades. For example, you may want to display a letter grade of "B"
in your gradebook, though it must count as 85% when calculating final grades. For more
information on this process, see the section "Grade Scales."
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Log Entries and Notes
PowerGrade offers several methods of keeping notes on classroom occurrences. There are student
log entries, parent notes, assignment notes, private notes, and even a comment bank you can use
to create a note using just one keystroke. For more information, see the section "Comment Bank."

For specific information on log entries and notes, see the following sections:

• "Student Log Entries"

• "Parent Notes"

• "Private Notes"

• Assignment notes, known as "Score Comments"

Student Log Entries
Use the student log to create a record regarding a student’s behavior. Many schools use these logs
for disciplinary actions so that by the time the student arrives at the office, the log entry is on the
PowerSchool server. There, the principal, secretary, or other administrator can read the entry. You
can also use the student log to record positive achievements. Before submitting your first entry,
discuss how the log is being used in your school with your PowerSchool administrator.

Regardless of your reason for creating the entry, the system immediately sends a student log entry
to the PowerSchool server, where it is stored in the student’s permanent record. After you submit a
log entry, only a principal or other designated administrator can remove or edit it. Likewise, only a
principal or other designated administrator can view the entry after you enter it. It is no longer
available to you for reference or editing.

Note: To see your log entries in the future, copy and paste them into the private note under the
student’s roster number.

How to Submit Student Log Entries
Use the Submit Student Log command to make an entry in a student’s permanent log.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Utilities > Submit Student Log Entry. The Submit Log Entry page appears.
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3. Use the following table to enter information in the fields:

Field Description

Student Use the pop-up menu to select the student for whom you want
to make a new log entry.

Date The current date appears.

Note: If you are retroactively creating the entry, enter the date
using the format mm/dd/yyyy.

Subject Enter the subject for the new entry.

Log entry Entry a description of the student’s log entry.

Note: This log entry becomes part of the student’s permanent
record.

4. Click OK to save your changes. The log entry is sent to the PowerSchool server, and no
record of the log entry remains on your computer.

Parent Notes
Creating parent notes is another way to record a student’s progress or behavior in your class.
Parents can read the log entry when they access PowerSchool. PowerGrade sends the note to the
PowerSchool server. In PowerSchool, parent notes are called teacher comments. If you do not
delete the note or comment from your local PowerGrade application before grades are stored, it
becomes part of the student’s permanent record.

You can use any combination of the following methods to create parent notes: enter text, paste
text copied from a student log entry, or use the comment bank. The comment bank can save quite
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a bit of time when creating parent notes because you can enter the notes used most often. Build a
comment bank before you begin entering parent notes.

How to Create a Parent Note
There must be at least one assignment for the class before creating a parent note.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Double-click the number next to the student’s name to enter a note for that student. The
Student Note page appears.

Note: The Student Note page displays the "Parent note" tab. If this tab does not appear,
click the "Parent note" tab.

3. Use the following table to enter information in the fields:
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Field Description

Student Name Click Forward or Back below the student’s name to open the
Student Note dialog for other students in the class.

[Parent Note] The system displays a note for the parents to view in
PowerSchool.

Enter a note in this field or copy and paste a note from the
student log entry. You can also insert a comment from the
comment bank by double-clicking the Comment Code.

Comment Type Use the pop-up menu to select a personal or school comment.
If you select Personal Comment, double-click the appropriate
code to enter a comment from your comment bank. If you
select School Comment, double-click the code you want to
insert. Only the comment code number appears in the note.
However, parents view the full text of the comment without the
code.

Comment Code The comment code you selected appears.

Comment The comment description for the selected comment code
appears.

Insert Web Link Click Insert Web Link to insert a URL and description.

Clear parent notes Click "Clear parent notes" to delete any associated comments.

Note: The "Clear parent notes" function clears all parent notes
for all students from your PowerGrade data file. It is not limited
to just the student whose note is open. This function does not
clear private notes.

4. Click OK to save your changes. The number next to the student appears in red to indicate a
note.

Comment Bank
Use the comment bank to quickly enter information in parent notes. You can create your own
comment bank codes and use comment bank codes created by your school in PowerSchool.

When working with the comment bank, keep in mind the following points:

• It is suggested that you use numbers from zero to nine for comment codes, but you can use
any series of numbers and letters up to eight characters in length.

• To edit or delete a comment, first double-click the comment in the Comment Bank dialog.

• If you forget which code triggers the comment, choose Windows > Comment Bank.

• You can resize the Comment Bank dialog. The next time you open your comment bank, the
dialog is the same size and in the same place on the page.



PowerGrade User Guide

Log Entries and Notes © 2004 Apple Computer, Inc. All rights reserved. 115

• Comments are available for all classes, not just the class that is open when you create a
comment.

• Your comments should be general so that you can use them for any student. You can create
incomplete sentences that you can finish as you write your notes for an individual student.

• Build your comment bank over time. It is not necessary to create all comments at once.

• Both parents and school administrators can view parent notes.

• Use the comment bank to create notes to parents.

How to Create the Personal Comment Bank
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Comment Bank. The Comment Bank page appears.

3. Select Personal Comments at the bottom of the page, if necessary. The Personal Comments
page displays the code and comment. You can select the comment and print it from this
page.

4. Click Add. The Comment Bank page appears.

5. Use the following table to enter information in the fields:
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Field Description

Code Enter the code.

Comment Enter a description for the comment.

Web Link To include a link to a web site in the comment, complete the
following steps:

a. Click Web Link. The Web Link page appears.

b. Enter the web address in the URL field.

c. Enter the text to display for the link in the "Link text"
field.

d. Select the checkbox to "Open this link in a new browser
window."

e. Click OK.

6. Click OK to save your changes. The Comment Bank dialog displays the new comment.

How to View School Comments
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Windows > Comment Bank. The Comment Bank page appears.

3. Select School Comments at the bottom of the page. The School Comments page displays
the school code and comment descriptions.
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4. Click Print to print the school comment bank (optional).

Private Notes
Private notes are for your eyes only; no one can view your private notes unless they have access to
your PowerGrade data file.

How to Create a Private Note
There must be at least one assignment for the class before creating a parent note.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Double-click the number next to the student’s name to enter a note for that student. The
Student Note page appears.



PowerGrade User Guide

Log Entries and Notes © 2004 Apple Computer, Inc. All rights reserved. 118

3. Click the "Private note" tab. The "Private note" tab appears.
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4. Use the following table to enter information in the fields:

Field Description

[Student Name] Click Forward or Back below the student’s name to open the
Student Note dialog for other students in the class.

[Private Note] Enter a description of the private note.

Clear parent notes Click "Clear parent notes" to delete any associated comments.

Note: The "Clear parent notes" function clears all parent notes
for all students from your PowerGrade data file. It is not limited
to just the student whose note is open. This function does not
clear private notes.

5. Click OK to save your changes. The number next to the student appears in red to indicate a
note.
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Score Comment
Use the Score Comment function to make a note about a student’s work on an individual
assignment. Parents using PowerSchool Parent Access to check their child’s progress can view these
notes.

After selecting an assignment score, you can attach a score comment. For example, indicate a
reason that a student submitted a late assignment.

How to Enter Score Comments
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Click the grade to be annotated.

3. Press and hold Command (Mac) or Control (Windows), then press N. The Score Comment
page appears.

4. Use the following table to enter information in the fields:

Field Description

Student The student’s name appears.

Assignment The assignment name associated with the score appears.

Web Link Click Web Link to enter a URL and description for the score
comment.

Note Enter a comment.

Note: Parents can view this note in PowerSchool.

5. Click OK to save your changes. The score appears in red to indicate a comment.
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Reports
PowerGrade's reporting functions help you create customized reports with minimal effort. All five
types of reports require you to follow the same steps. You can also use the Export function to
export data from PowerGrade to a spreadsheet application and the Graphs function to set up charts
and graphs for student information and assignments.

Before creating a report, determine which of the types of PowerGrade reports you will use.
Then, work with reports to create or modify them. Use PowerGrade's Charts function to create
chart-type reports.

Types of PowerGrade Reports
There are five types of reports you can create using PowerGrade:

• Individual student reports provide assignment scores and final grade information for one
student at a time.

• Roster reports create class rosters using the parameters you define. Choose what
information to include on the roster.

• Spreadsheet format reports help you create a spreadsheet-style report of all assignments,
assignment categories, grades, and other class information.

• Missing assignments reports display which students lack which assignments. PowerGrade
adds a cutting guide so that you can cut out each student’s report.

• Attendance grid reports list all students and provide an area to take attendance quickly and
easily. For example, Physical Education teachers use this report since they are not at a
computer during roll call.

Work With Reports
Create a new PowerGrade report or modify an existing one. Then, preview, print, or export the
report. For more information, see the sections "Create a Report," "Modify a Report," " Preview
a Report," " Print a Report," and "Export a Report," respectively. See the section "Sample
Reports" for examples of types of reports that you can create.

Create a Report
When you create a report, you are creating a report template that can be used repeatedly. For
example, create a Roster report, and run the report each year to keep a record of the students in
your class.

You can create up to 30 reports. If you create more than that, PowerGrade drops the first report on
the list and adds the newest one. For more information on editing or deleting a report, see the
section "Modify a Report."
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The Create Report page displays the following tabs: "Basic report info," Options, Header, Footer, and
Which Students. When you create a report, you select the type of report on the "Basic report info"
tab. Set up the parameters on the remaining tabs to customize the report.

The following is a brief description of the parameters found on the report setup tabs:

• "Basic report info:" Use this tab to select and name the type of report you are creating.

• Options: Use this tab to define how scores appear on the report. For example, select to
display grades instead of percentages. You can also customize display options for
assignments and final grades.

• Header: Use this tab to identify how to present information at the top of the report.

• Footer: Use this tab to set up how to present information at the bottom of the report.

• Which Students: Use this tab to select the group of students to include on the report,
such as all students currently enrolled in the class.

All tabs except the Options tab are the same for all five types of reports. For a description of the
variations of the Options tab for each type of report, see the section "Options Tab."

Basic Report Information Tab
Use the "Basic report info" tab to identify the name and type of report you are working with.

How to Use the Basic Report Information Tab
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Reports > Create. The Create Report page appears.
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3. Use the following table to enter information in the fields:

Field Description

Name of this report Enter a report name.

Type of this report Use the pop-up menu to select the type of report. For more
information, see the section "Types of PowerGrade
Reports."

• Individual student

• Roster

• Spreadsheet format

• Missing assignments

• Attendance grid

Font & size Select a font type and size.

Inkjet printer Select this checkbox if you are printing the report on an inkjet
printer.

Delete Click Delete to delete the report. This function is available on all
tabs. When you click Delete, a warning message appears. Click
Yes to permanently delete the report.

Preview Click Preview to view a copy of the report. This function is
available on all tabs.

4. Click OK to save your changes.
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Header Tab
The header is the information that appears above the report data. PowerGrade automatically inserts
some basic information that most teachers find useful. If you do not want to include this
information, select the default text and press Delete.

In addition to using text in the header, you can also use comment codes. Comment codes tell
PowerGrade what information to pull from your data file. By inserting a comment code in the
header, you are telling PowerGrade to find that field in the specified records and to insert the data
from the field in the report. It is a merge process similar to that used in word processing.

If you insert <student number>, PowerGrade finds the data in the student number field of the
specified records and inserts it in the printed report. Take a moment to review the data codes you
can include on your report; they may be different than those in the example. If you would like a
code that is not included on the list, contact your PowerSchool administrator.

How to Use the Header Tab
1. On the Create Report page, click the Header tab. The Header tab appears.

2. Use the following table to enter information in the fields:

Field Description

Insert comment code Use the pop-up menu to select the comment code. When you
select the code to include on the report, it appears in the
header field.

When working with comment codes:

• Use the student attendance codes to insert the number
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Field Description

of absences or tardies. When you insert this code, it
appears as either <# absences> or <#tardies>. The final
report displays the absences or tardies for the entire
year. To display this information for a specific term only,
enter a colon followed by the term after the code.

The following example inserts the number of tardies for the
second quarter: <#tardies:Q2>.

• Use the final grade codes to insert information
concerning final grades. When you insert this code, it
appears as <FG Grade:>, <FG Points:>, <FG Pts poss:>,
<FG Percent:>, or <Citizenship:>. The final report
displays the specified final grade of the current term. To
display this information for a different term, enter a
colon followed by the term after the code.

The following example inserts the final grade for the second
quarter: <FG Grade:Q2>.

• Use the category codes to insert information
concerning categories of assignments. When you insert
this code, it displays as <CAT points:>, <CAT pts poss:>,
<CAT percents:>, or <CAT grade:>. Then, enter the
name of the category after the code to appear, such as
<CAT Points:Homework>. The final report displays the
specified category information for the current term. To
display this information for a different term, enter a
colon followed by the term after the category name.

The following example inserts the category points for
homework in the second quarter: <CAT points:Homework:Q2>.

[Header field] Use the pop-up menu to select the specific codes. Enter any
text that you want to appear on the report. There is no limit to
the number of comment codes you can use.

Note: Delete any default text, codes, or information that you do
not want in your report. Verify that the cursor is placed where
you want your new text to start.

Font & size Select a font type and size.

[Justification] Use the pop-up menu to select the justification:

• Left

• Center

• Right

Delete Click Delete to delete the report. This function is available on all
tabs. When you click Delete, a warning messages appears. Click
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Field Description

Yes to permanently delete the report.

Preview Click Preview to view a copy of the report. This function is
available on all tabs.

3. Click OK to save your changes.

Footer Tab
The Footer tab is the same as the Header tab, except that the information is inserted below rather
than above the report data. Create a footer using comment codes just as you create a header.

How to Use the Footer Tab
1. On the Create Report page, click the Footer tab. The Footer tab appears.

2. Use the following table to enter information in the fields:

Field Description

Insert Comment Code Use the pop-up menu to select the comment code. When you
select the code to include on the report, it appears in the footer
field.

When working with comment codes:

• Use the student attendance codes to insert the number
of absences or tardies. When you insert this code, it



PowerGrade User Guide

Reports © 2004 Apple Computer, Inc. All rights reserved. 127

Field Description

appears as either <# absences> or <#tardies>. The final
report displays the attendance or tardies for the entire
year. To display this information for a specific term only,
enter a colon followed by the term after the code.

The following example inserts the number of tardies for the
second quarter: <#tardies:Q2>.

• Use the final grade codes to insert information
concerning final grades. When you insert this code, it
appears as <FG Grade:>, <FG Points:>, <FG Pts poss:>,
<FG Percent:>, or <Citizenship:>. The final report
displays the specified final grade of the current term. To
display this information for a different term, enter a
colon followed by the term after the code.

The following example inserts the final grade for the second
quarter: <FG Grade:Q2>.

• Use the category codes to insert information
concerning categories of assignments. When you insert
this code, it appears as <CAT points:>, <CAT pts poss:>,
<CAT percents:>, or <CAT grade:>. Then, enter the
name of the category after the code to appear, such as
<CAT Points:Homework>. The final report displays the
specified category information for the current term. To
display this information for a different term, enter a
colon followed by the term after the category name.

The following example inserts the category points for
homework in the second quarter: <CAT points:Homework:Q2>.

[Footer field] Use the pop-up menu to select the specific codes. Enter any
text that you want to appear on the report. There is no limit to
the number of comment codes you can use.

Note: Delete any default text, codes, or information that you do
not want in your report. Verify that the cursor is placed where
you want your new text to start.

Font & size Select a font type and size.

[Justification] Use the pop-up menu to select the justification:

• Left

• Center

• Right

Delete Click Delete to delete the report. This function is available on all
tabs. When you click Delete, a warning messages appears. Click
Yes to permanently delete the report.
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Field Description

Preview Click Preview to view a copy of the report. This function is
available on all tabs.

3. Click OK to save your changes.

Which Students Tab
Use the Which Students tab to select the students you want to include on the report. This feature is
very useful when you want to send a report to just those students who are failing a class.

This tab is the same for all reports; use the instructions below when creating any of the five report
types. Always select the report type on the "Basic report info" tab. Then, continue setting up the
report by utilizing the additional tabs.

How to Use the Which Students Tab
1. On the Create Report page, click the Which Students tab.

2. Use the following table to enter information in the fields:

Field Description

Produce this report for
which students?

Determine which students appear on the report. Select one of
the following options:

• "Select which students at the time I request the report'

• "All students currently enrolled in the class"
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Field Description

• "All students enrolled in any class in this class group"

• "All students enrolled in all current classes"

Screen for students
matching these criteria

Select the Final Grade Percentage checkbox to filter for a
specific final grade percentage. Enter the percentage and the
appropriate grade range in the fields.

Click the Final Grade Percentage field until the term appears; an
asterisk (*) indicates the current term.

Enter the low and high scores of the range to be included in
the report.

Sort order Select a sort option from the pop-up menu. The sort options
include:

• Alphabetical

• Random

• "By student number"

• As-is

• "By final grade pct:"

• "By assignment score:"

• Birthday

Note: If you select an option ending with a colon, a
secondary dialog appears, such as Assignments. Select an
option, and click OK.

[Sort order] Select one of the following options:

• Ascending Order: Sorts lowest to highest

• Descending Order: Sorts highest to lowest
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Field Description

Delete Click Delete to delete the report. This function is available on all
tabs. When you click Delete, a warning messages appears. Click
Yes to permanently delete the report.

Preview Click Preview to view the report template.

3. Click OK to save your changes.

Options Tab
The information you define on the Options tab depends on the type of report you are creating. The
following information is a brief description of the Options tab for each of the report types available.

How to Define Options for the Individual Student Report
After you select "Individual student report" on the "Basic report info" tab, define its parameters on
the Options tab. For this report, use the Options tab to select what type of information to include
about each student.

1. On the "Basic report info" tab, choose "Individual student report" from the "Type of this
report" pop-up menu.

2. Click the Options tab.

3. Use the following table to enter information in the fields:

Field Description

For each score show Select the appropriate checkboxes to select the data you want
to appear for each score. You can select any combination of
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Field Description

options:

• Date

• Score

• Points possible

• Percent

• Grade

• Category: To display the category, click the Category
field, and choose "Full category name" or "Category
abbreviations" from the resulting pop-up menu.

• Note

Other options Select any combination of the following checkboxes:

• "Group scores and summarize by category"

• "Show final grade"

• "Show category totals only (no assignments)"

[Which assignments] Select an option to indicate whether the report should "Include
all assignments" or "Include only assignments contributing to
this final grade." If you choose the latter, click in the field until
the appropriate term appears.

Note: An asterisk (*) indicates the current term.

Delete Click Delete to delete the report. This function is available on all
tabs. When you click Delete, a warning message appears. Click
Yes to permanently delete the report.

Preview Click Preview to view a copy of the template.

4. Click OK to save the report template.

How to Define Options for the Roster Report
Use the Options tab for this report to set up columns for the class roster.

1. On the "Basic report info" tab, choose "Roster report" from the "Type of this report" pop-up
menu.

2. Click the Options tab.
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3. Use the following table to enter information in the fields:

Field Description

Width of Blank Columns Enter the width of blank columns (inches) if you want extra
columns on the roster (optional).

Height of Column Title
Area

Enter the height of the column title area to identify the number
of lines (optional).

# Blank Lines at Bottom Enter the number of blank lines at the bottom of the roster if
you want extra lines (optional).

# Blank Columns Enter the number of blank columns if you want extra columns
to the right of the roster (optional).

Column Click a Column. The Column [#] dialog appears.

a. Enter the column title that you want to appear on the
roster.

b. Enter the column width if you want to change the
default.

c. Click OK. The Options tab displays the new column.
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Field Description

Delete Click Delete to delete the report. This function is available on all
tabs. When you click Delete, a warning message appears. Click
Yes to permanently delete the report.

Preview Click Preview to view a copy of the report template.

4. Click OK to save your changes.

How to Define Options for the Spreadsheet Format Report
The Options tab on this report lets you specify parameters for assignments.

Note: You can skip any of the steps below and accept the defaults for each option.

1. On the "Basic report info" tab, choose "Spreadsheet format report" from the "Type of this
report" pop-up menu.

2. Click the Options tab.

3. Use the following table to enter information in the fields:

Field Description

Show each student’s
name

Select the appropriate checkbox(es):

• Name: The report displays each student’s name.

• ID: The report displays each student’s ID.
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Field Description

Show each assignment’s Use the pop-up menu to choose how you want the assignment
to appear on the report. For example, if you want to display the
assignment name, choose "Full name."

Select any of the following checkboxes:

• Date: The report displays the date of the assignments.

• Category: The report displays the assignment category.

• "Pts. possible": The report displays the number of points
possible.

Width of asmt columns
(inches)

Enter the width of the assignment columns in inches.

Width of printed area Use the pop-up menu to choose the width of the printed area
in inches.

Note: This refers to the size of the printed table. The default
value is 6 inches, which provides for 1.25 inches of margin on a
standard 8y?- by 11-inch sheet of paper.

Only assignments in this
date range

Select this checkbox to include assignments from a specific
date range on the report.

Enter the start and end dates for the date range using the
format mm/dd/yyyy.

Only assignment in this
category

Select this checkbox to include only assignments in a specific
category. Use the pop-up menu to select the category.

Show student names/IDs
only on 1st page

Select this checkbox to show student names or IDs only on the
first page of the report if it is two or more pages.

Show category totals Select this checkbox to show category totals for a specific term.
Click the field until the term appears. An asterisk (*) indicates
the current term.

Show assignment
averages in footer

Select this checkbox to show assignment averages for the class
in the footer.

Print assignment key Select this checkbox to print the assignment answers.
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Field Description

Show final grades Select this checkbox to display final grades and set up the
following:

• Select the appropriate option to display either final
current grades only or final grades from specific terms. If
you choose to display grades from specific terms, use
the pop-up menu. If needed, click Clear to reset the
field, and then reselect the terms.

• Select the remaining checkboxes to indicate what to
display for each final grade. You can select as many or
as few of these options as needed.

Delete Click Delete to delete the report. This function is available on all
tabs. When you click Delete, a warning message appears. Click
Yes to permanently delete the report.

Preview Click Preview to view a copy of the report template.

4. Click OK to save your changes.

How to Define Options for the Missing Assignment Report
Use the Options tab for this report to specify the range of assignments to scan and how they
appear on the report.

1. On the "Basic report info" tab, choose "Missing assignments report" from the "Type of this
report" pop-up menu.

2. Click the Options tab.

3. Use the following table to enter information in the fields.
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Note: This report will be printed only for those students who have at least one missing
assignment.

Field Description

How missing
assignments are listed

Use the pop-up menu to select how the missing assignments
are listed on the report.

Note: Comma-separated assignments conserve space on the
paper.

Date range to include Enter the start and end dates for the date range to include on
the report. Use the format mm/dd/yyyy.

Unrecorded scores count
as missing

Select this checkbox to indicate that unrecorded scores count
as missing.

These scores count as
missing

Enter any codes that render an assignment missing. These can
include customized codes to indicate items such as work not
handed in or incomplete grades.

Separate the codes with commas.

Delete Click Delete to delete the report. This function is available on all
tabs. When you click Delete, a warning message appears. Click
Yes to permanently delete the report.

Preview Click Preview to view a copy of the report template.

4. Click OK to save your changes.

How to Define Options for the Attendance Grid Report
Use the Options tab to select how to arrange the information on the report.

Note: You can skip any of the steps below and accept the defaults for each option.

1. On the "Basic report info" tab, choose "Attendance grid report" from the "Type of this
report" pop-up menu.

2. Click the Options tab.
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3. Use the following table to enter information in the fields:

Field Description

Show each student’s Select the checkbox to display each student’s name, and enter
the appropriate width of the name in inches.

Select the "Use nickname if present" checkbox to display the
student’s nickname, if the student has one.

Select the ID checkbox to display each student’s ID number,
and enter the appropriate width of the ID number in inches.

Width of day columns
(inches)

Enter the width of the columns that display the date in inches.

Width of printed area Use the pop-up menu to choose the width of the report’s
printed area. The default value is 6 inches, which provides for
1.25 inches of margin on a standard 8y?- by 11-inch sheet of
paper.

Fill grid with actual
attendance

Select this checkbox to fill the grid with actual attendance
values.

Date range to include Select a specific date range to include in the report. Select one
of the following:

• The current week

• The coming week

• [Specific date range]: Enter the start and end dates for
the date range using the format mm/dd/yyyy.
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Field Description

Delete Click Delete to delete the report. This function is available on all
tabs. When you click Delete, a warning message appears. Click
Yes to permanently delete the report.

Preview Click Preview to view a copy of the report template.

4. Click OK to save your changes.

Note: You can save and use this report template for any of your classes. Data and results
vary depending on students? progress.

Modify a Report
After you create a report, you can edit or delete it.

How to Edit a Report
Making edits to a report is similar to creating a report because you use the same options.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Reports > Edit. The "Basic report info" tab appears.

3. Select the report you want to edit.

4. Make the necessary changes to any field or option using the instructions in the section
"Create a Report."
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5. Click OK to save the report when you finish making changes.

How to Delete a Report
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Reports > Edit. The "Basic report info" tab appears.

3. Select the report you want to delete.

4. Click Delete. A warning message appears.

5. Click Yes. The system removes the report.

Preview a Report
After you create a report template, preview it to display the results of your report. Use this function
before printing any report to ensure that the correct information appears and that it is formatted
properly. For more information on printing a report, see the section "Print a Report."
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There are two methods for previewing a report: while creating the report and from the PowerGrade
menu.

How to Preview a Report While Creating the Template
Preview the report while you are creating the template. Click Preview at the bottom of the dialog
before clicking OK. The resulting report displays your selections.

You can do any of the following:

• Click the Zoom icon to increase the size of the report display.

• Click the Forward and Back icons to move from page to page.

• If you are satisfied with the results of the report, you can print it by clicking the Print icon.
For more information on printing reports, see the section "Print a Report."

• Click the Close icon to return to the spreadsheet. The report saves before previewing.

• Press and hold Option (Mac) or Alt (Windows) and click the Close icon to edit the report. For
more information on how to edit the report, see the section "Modify a Report."

How to Preview a Report from the PowerGrade Menu
This method for previewing a report is helpful when you want to run a report using an existing
template.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Reports > Preview. The Report Names page appears.
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3. Choose the report you want to preview from the menu and click OK. The report template
displays the most recent data. You can print the report or edit the template.

Note: If you are printing the "Individual student report," select a student from the Students
dialog.
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To print an individual student report for several students, press and hold Command (Mac) or
Control (Windows) as you click the names of the students you want to include. If the names
are consecutive on the list, click the first name, scroll to the last name, and press Shift while
you click the last name to select all the names.

Print a Report
After creating and previewing a report, print it as you would any document. This feature works the
same as the Print command in a word processor. There are two methods for printing a report: from
the Preview page or the PowerGrade menu.

How to Print from the Preview Page
The first way to print a report is to do so from the Preview page. Either create the report or open a
previously created report to the Preview page. Then, click the Print icon. The report is sent to your
printer.

How to Print From the PowerGrade Menu
Note: This method for previewing a report is helpful when you want to run a report using an
existing template.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Reports > Print. The Report Names page appears.
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3. Select the report you want to print and click OK. The Print Setup dialog appears.

Note: If you are printing an "Individual student report," select a student from the Students
dialog.

To print an "Individual student report" for several students, press and hold Command (Mac)
or Control (Windows) as you click the names of the students you want to include. If the
names are consecutive on the list, click the first name, scroll to the last name, and press Shift
while you click the last name to select all the names.

4. Click OK. The report is sent to your printer.
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Export a Report
You can export data from PowerGrade to a spreadsheet application. Export the entire spreadsheet
or just selected student information. To export student information, see the section "Export
Student Information."

How to Export a Spreadsheet
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Reports > Export Spreadsheet.

3. Open the folder in which you want to store the file.

4. Enter the file name.

Note: Do not change the ".txt" file name extension.

5. Click Save.

6. Open the file using your spreadsheet application.

Note: The file has a ".txt" extension. You may need to choose All Files from the "File type"
pop-up menu.

7. Select the option to select delimiters.

8. Click Next.

9. Select the first column, and click the option to select the data format for the column.

10. Repeat Step 9 for the remaining columns.

11. Click Finish. The spreadsheet displays the class roster data. Format it as you would any
spreadsheet. Set it to print in landscape format or reduce the scaling if it does not fit on the
page.

To print the report, choose File > Print. Save the new document as a spreadsheet file type
when you close it.

Export Student Information
You can export data from PowerGrade to a spreadsheet application. Export the entire spreadsheet
or just selected student information. To export the entire spreadsheet, see the section "Export a
Report."

How to Export Student Information
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Reports > Custom Export. The Export page appears.
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3. Use the following table to enter information in the fields:

Field Description

Student Fields A list of fields that can be exported appears. To export a specific
field, drag a student field to Export Fields. Repeat this step for
all fields included in the report.

To remove a field, drag a field from Export Fields to Student
Fields. Repeat this step for all fields you want to remove.

Export Fields The list of fields selected for the export appears. To reorder the
export fields, drag them either up or down in the Export Fields
area to the correct position.

Field Use the pop-up menu to choose the appropriate field delimiter.
The delimiter separates the fields (or columns) on the report:

• Tab

• Comma

• Other: Enter the character you want to use to separate
the fields.
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Field Description

Record Use the pop-up menu to choose the appropriate record
delimiter. The record delimiter separates one record (or row)
from the next one on the report:

• CR: Carriage return

• CRLF: Carriage return line feed

• Other: Enter the character that will separate the records.

Column titles on 1st row Select this checkbox to display the column headings on the first
row of each page of the report.

4. Click Export to export the data. The Save dialog appears.

5. Select the folder in which you want to store the file once you set up the export data.

6. Enter the file name.

Note: Do not change the ".txt" file name extension.

7. Click Save.

8. Open the file using your spreadsheet application.

Note: The file has a ".txt" extension. You may need to choose All Files from the "File
type" pop-up menu.

9. Select the option to select delimiters.

10. Click Next.

11. Select the first column, and click the option to select the data format for the column.

12. Repeat Step 11 for the remaining columns.

13. Click Finish. The spreadsheet displays the class roster data. Format it as you would any
spreadsheet. Set it to print in landscape format or reduce the scaling if it does not fit on the
page.

To print the report, choose File > Print. Save the new document as a spreadsheet file type
when you close it.
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Sample Reports
There are a variety of documents you can create using PowerGrade’s reporting features. See the
following examples for letters and attendance grids created using PowerGrade.

Create letters to give positive feedback to parents or to warn parents of falling grades. You can
create either type of letter at any time in the term.

How to Create a Positive Feedback Letter
The following example generates a report only for those students receiving a total grade
percentage of 90-100%. However, you can choose a different range.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Reports > Create.

3. On the Create Report page, select "Individual student report" on the "Basic report info" tab.

4. Enter a name for the report, such as Positive Feedback Letter.

5. Click the Options tab to select how you want the scores to appear and which assignments
to include.

6. Click the Header tab, and enter comment codes and text for the opening in the report
header.

7. Click the Footer tab, and enter comment codes and text for the closing in the report footer.

8. Click the Which Students tab, and enter the low and high ends of the appropriate range,
such as 90-100%.

9. Click OK. The class spreadsheet appears.

10. Choose Reports > Preview. The report appears.

How to Create a Warning Letter
In the following example, only those students with a 60% or lower total grade percentage are
included on the report. You can choose a different range.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Reports > Create.

3. On the Create Report page, select "Individual student report" on the "Basic report info" tab.

4. Enter a name for the report, such as Warning Letter.

5. Click the Options tab to select how you want the scores to appear and which assignments
to include.

6. Click the Header tab, and enter comment codes and text for the opening in the report
header.

7. Click the Footer tab, and enter comment codes and text for the closing in the report footer.
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8. Click the Which Students tab, and enter the low and high end of the appropriate page
range, such as 0-60%.

9. Click OK. The class spreadsheet appears.

10. Choose Reports > Preview. The report appears.

How to Create a Blank Attendance Grid
A blank attendance grid is helpful for substitute teachers. You can print the report and have the
substitute teacher use it to take attendance. Alternatively, use the blank attendance grid to take
attendance when you are not at your computer, such as during a field trip or Physical Education
class. When you return to your computer, you must record the attendance in PowerGrade.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Reports > Create.

3. On the Create Reports page, select "Attendance grid report" on the "Basic report info" tab.

4. Enter a name for the report, such as Blank Attendance Grid.

5. Click the Options tab to select how you want the columns to appear and what information
to include in each.

6. Click the Header tab, and enter comment codes and text for the opening in the report
header.

7. Click the Footer tab, and enter comment codes and text for the closing in the report footer.

8. Click the Which Students tab, and select the students to appear on the roster.

9. Click OK. The class spreadsheet appears.

10. Choose Reports > Preview. The report appears.

Charts
PowerGrade provides charts to visually identify students? progress on assignments. Select from
more than a dozen chart formats, including pie charts and three-dimensional charts. Use charts to
track a student’s score or a group of students? scores on an assignment. You must first have at least
one assignment entered to view charts.

To compare information among students or assignments, open multiple charts that display
different information. For convenience, you can close all the charts with a single click of a button.

How to Open Charts
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Reports > Charts. The chart data palette and "Students and Assignments" pages
appear.
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Note: To close the chart, click OK on the Chart page.

3. Use the following table to enter information in the fields:

Field Description

Window Selector This pop-up menu displays any open chart pages.

Chart Type Choose the type of chart you want to use. Different chart types
are appropriate for different purposes and types of data. Try
different charts until you find one that best fits your needs.

[Display options] Select the appropriate option to label data using students?
numbers or students? names.

[Assignments] All assignments for the selected term appear. Select one or
more assignments to chart.

Note: To select more than one, press and hold Command (Mac)
or Control (Windows), and click the ones you want to include. If
they are listed consecutively, click the first one you want, scroll
to the last, press Shift, and then click the last one you want.
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Field Description

[Students] All students for the selected class appear. Select one or more
students to chart.

Note: To select more than one, press and hold Command (Mac)
or Control (Windows), and click the ones you want to include. If
they are listed consecutively, click the first one you want, scroll
to the last, press Shift, and then click the last one you want.

4. Click New Chart. The chart appears.

5. Do one of the following:

• To open another chart simultaneously, repeat Steps 3-4. After reviewing the charts,
click Close on the "Students and Assignments" page.

• To modify the chart, see the section "How to Modify Charts."

• To save the chart, see the section "How to Save Charts."

• To print the chart, choose File > Print.

• To close the chart, click OK on the Chart page.
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How to Modify Charts
Format charts to prepare them for printing or saving.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Reports > Charts. The chart data palette and "Students and Assignments" pages
appear.

3. Open a chart. For more information, see the section "How to Open Charts."
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4. Use the toolbar buttons to insert objects, such as lines, text, and boxes:

•  inserts a text box, in which you enter text

•  inserts a line

•  inserts a box or rectangle

•  inserts a rounded rectangle

•  inserts an oval

•  inserts a polygon, or free-form object

 Note: When you click a button, the description of the button and brief instructions appear
in the next field.

Most objects require that you click and drag your mouse in the chart to draw the object.

5. Modify the chart objects, if necessary. Use menu commands to perform certain
modifications, such as adding color, changing object properties, or undoing a mistake.

Note: To resize objects, use the square handles that appear around the object. Drag the
handles to size.
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Note: Only one object can be selected at once. Click an object again to modify.

6. Do one of the following:

• To save the chart, see the section "How to Save Charts."
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• To print the chart, choose File > Print.

• To close the chart, click OK on the Chart page.

How to Save Charts
1. Choose an available class from the Classes menu. The class page for the selected class

appears.

2. Choose Reports > Charts. The chart data palette and "Students and Assignments" pages
appear.

3. Open a chart. For more information, see the section "How to Open Charts."

4. Choose File > Save on the Chart page. The Save As dialog appears.

5. Enter a name for the file in the Save As field.

6. Choose a location from the Where pop-up menu.

7. Click Save. The chart saves to the selected location.

8. Click OK on the Chart page to close the chart.
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To open the chart, choose File > Open from the Chart page. Navigate to where you saved the
chart, then click Open. The chart appears.
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PowerSchool Server
Though you will mostly work with the PowerGrade application, you might have to work with the
PowerSchool server. For example, you might need to synchronize your PowerGrade data file with
the PowerSchool server if their respective data sets do not match. In case your computer does not
work, retrieve scores from the PowerSchool server. For more information, see the section
"Exchange Information With the PowerSchool Server."

Of course, you should always back up your data file to the PowerSchool server; there may be times
when you need to retrieve data from the last backup. For more information, see the section
"Backups."

Discuss these procedures with your PowerSchool administrator before performing them. He or she
can provide important information about the status of the PowerSchool server at your school and
useful tips on performing the procedures.

Exchange Information With the PowerSchool Server
Synchronize your PowerGrade data file with PowerSchool or retrieve lost scores from the
PowerSchool server.

How to Synchronize PowerGrade With the PowerSchool Server
If classes or class rosters are not synchronized with the PowerSchool server, use the "Synchronize
with Server" command to refresh attendance, class rosters, settings, and class lists. This is also useful
after substitute teachers take attendance using PowerSchool Substitute instead of PowerGrade.
Synchronize your data file to correspond with the data on the server. You are encouraged to make
a backup of your data before performing this task.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Utilities > "Synchronize with Server." The "Synchronize with Server" page appears.
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Note: If no assignments are entered for the class, a warning message appears when you
attempt to synchronize with the server.

3. Select the following checkboxes to indicate what data you want to synchronize.

Note: You must select at least one checkbox.

• Attendance: Replaces all PowerGrade attendance for this class with the attendance
currently on the PowerSchool server.

• Class Roster: Verifies that all of the students who are in your class are the ones that
are supposed to be there.

• Settings: Verifies that the attendance codes, grade scale, and final grade setups in
this class match those on the server.

• Class List: Verifies that the classes you have in your Classes menu are the ones that
are supposed to be listed.

• Parent Notes: Replaces all PowerGrade parent notes with those currently on the
PowerSchool server.

• Student Photos: Replaces all photos with the latest photos on the PowerSchool
server.

4. Click OK. If you did not save since you last made changes, a message appears asking if you
want to save.
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5. Click Save. PowerGrade and PowerSchool are now synchronized for the selected data.

How to Restore Scores From the Server
If you lose or make a mistake on assignment scores for a particular class, retrieve the data from the
PowerSchool server by restoring the scores.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

2. Choose Utilities > "Restore Scores from Server." A warning message appears.

3. Click Yes if you want to overwrite the existing data. A warning message appears.

4. Click Yes to confirm that you want to overwrite the existing data. PowerGrade retrieves the
data from the PowerSchool server for the selected class and sends it to your data file.

5. Repeat the steps above to retrieve scores for other classes.

Backups
A backup is a copy of your entire PowerGrade data file. A backup makes a copy of not only scores
and assignments, but also your preferences and other personal settings. The PowerSchool server
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stores the backup files in a folder named PowerGrade Backups. Back up your PowerGrade data file
at least once per day.

Saving your work in PowerGrade is not the same as making a backup of PowerGrade. Saving your
work sends data to the PowerSchool server after you shut down PowerGrade. You can access
assignments and scores immediately and directly from PowerSchool.

A backup is a duplicate copy of your entire data file on the PowerSchool server. It includes
assignments, scores, and preferences. If you diligently make daily backups of your data, you can
retrieve the data if your data file in PowerGrade becomes lost or corrupt.

To remember to back up PowerGrade when shutting down the application, follow these three
steps: Save, back up, and quit.

How to Make a Backup
Note: You are encouraged to discuss this task with your PowerSchool administrator before backing
up for the first time. Make sure you back up the correct file.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.

Note: You can choose any class, since the backup gathers data for all classes.

2. Choose File > Make Backup.

3. PowerGrade sends your entire data file to the backup folder on the PowerSchool server. In
general, PowerSchool stores the last five backups made.

Note: If you do not know the name and location of the data file currently open, choose File
> Preferences. Then click the PowerSchool tab.

4. Click OK when a message appears indicating the backup was successful.

Alternatively, make a backup of your PowerGrade data file to save on your local computer.
Save the file to a location such as a floppy disk drive or your hard drive. Enter the filename
extension ".data"(Mac) or ".4DD" (Windows). These backup file locations are also subject to
corruption; therefore, it is wise to make two backups each day: one to a local drive and
another to the PowerSchool server.

How to Retrieve the Last Backup
Backups are crucial in the event that your computer crashes or your data file becomes corrupt. By
making a backup of your data file, you can direct the PowerSchool server to restore your backup
data. Before doing so, discuss the task with your PowerSchool administrator; though this is not a
difficult procedure, you should minimize the risk of losing important records and information.

Note: If your computer crashes, it is possible that you also will lose the PowerGrade application
used to read the data file. In that case, reinstall PowerGrade before retrieving the backup data file.
For more information on installing PowerGrade, see the section "Installation" and contact your
PowerSchool administrator. After installing PowerGrade, return to the following instructions to
restore your backup file.

1. Choose an available class from the Classes menu. The class page for the selected class
appears.
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2. Choose File > Retrieve Last Backup. The system prompts you to save the file.

3. Open the local folder where you want to store the backup file.

4. Enter the name for the backup file.

Note: This must be a different name than that of the original data file so that you do not
overwrite it. Be sure to include the ".data" (Mac) or ".4DD" (Windows) filename extensions at
the end of the file name. For example, name the file Backup Data File.data.

5. Click Save.

Note: PowerGrade appears after it pulls a copy of the data file to your local computer. To
open the data file, you must first quit PowerGrade.

6. Choose File > Quit. If prompted to save your changes, click Save.

PowerGrade closes, and you are ready to open the backup data file. Since there are now
two local data files, follow the specific instructions below for opening the correct copy of
the file.

How to Open the Backup File
1. Immediately after starting PowerGrade, press Option (Mac) or Alt (Windows). The Open Data

File dialog appears.
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2. Locate and select the backup data file.

3. Click Open. PowerGrade opens using the backup data file.

4. Delete or rename any unused data files to avoid confusion, especially during future
backups. If the file PowerGrade is currently using is the file you delete, do not make changes
or entries to the spreadsheet or settings. These changes are lost when you delete the file. If
necessary, rename the remaining data file.

Note: If you do not know the name and location of the data file currently open, choose File
> Preferences. Then click the PowerSchool tab.

Continue working with PowerGrade. The application might prompt you to enter a data file
the next time you start it. If so, select the data file and click Open.
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Frequently Asked Questions
This section answers many frequently asked questions concerning PowerGrade. The answers to
these questions assume that you have a basic understanding of the terms used. Visit the
PowerSchool web site for an online list of frequently asked PowerGrade questions (FAQs),
http://help.powerschool.com/?t=powergradefaq, which is updated on a regular basis and may be
more current.

Backups

How do I back up my PowerGrade data?

The easiest way to back up your data is to choose File > Make Backup. This command sends a copy
of your data file to the PowerSchool server. The PowerSchool server generally stores the last five
backups you made. Note that making a backup to the PowerSchool server is different than just
saving your work. A backup to the PowerSchool server saves not only the grades and assignments,
but also items such as customized settings, preferences, and notes. If your computer crashes,
retrieve students? grades from the PowerSchool server; however, if you do not make a backup of
your data file, all the personalized settings are lost.

Alternatively, make a copy of your PowerSchool data file on your computer for use as a backup. Use
the extension ".data" (Mac) or ".4DD" (Windows) on the data file. To make a backup, copy your
PowerGrade data file to another location: the PowerSchool server, a network server, an external
disk, or any combination of these.

It is a good idea to keep several backups; you might want to use both of these methods to back up
your data file after every PowerGrade session. If you are not sure how to make a backup or which is
your data file, contact your PowerSchool administrator.

How often should I make backups of my PowerGrade data?

PowerGrade, like all software, must be backed up frequently. The recommendation is to back up
once a day.

Where are backups stored?

The backups are stored on your PowerSchool server in a folder named PowerGrade Backups. If you
need to retrieve a backup file from the server, see the section "Exchange Information With the
PowerSchool Server." To retrieve a backup stored locally, see the section "Backups."
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Data File

What is a data file?

Your data file is where the system stores all your gradebook data and customized settings. It
records everything you save in PowerGrade. Whenever you save your work in PowerGrade, all
assignments, grades, and log entries are saved to your computer and on the PowerSchool server, if
connected. However, any PowerGrade customizations are not sent to PowerSchool; preferences and
other individual settings save only to your local computer.

Extra Credit

How do I set up extra credit?

Create an assignment with zero points possible so that it does not count against students who do
not have a score for it. When students turn in extra credit, enter the score for this assignment. The
points count towards their grades; however, since you set up the assignment with zero points
possible, not having a score for this extra credit assignment does not count against students? final
grades.

Multiple Teachers Sharing One Computer

Can multiple teachers share a computer to keep grades?

Yes, though it is especially important to back up data files when teachers share the same computer.
On Macintosh computers, the data file ends with .".data," while data files on PCs end in ".4DD".
Simply make a copy of this file and place it in a safe backup location, such as on the PowerSchool
server, a network server, or an external disk. There are two ways to manage multiple PowerGrade
users on a single computer:

Method 1

The recommended method is straightforward and most likely to prevent one teacher from opening
the files of another. Install and set up a completely separate, independent copy of PowerGrade for
each teacher. If two teachers, Mr. Johnson and Ms. Taylor, share a computer, create one folder
named PowerGrade–Johnson and 1  another named PowerGrade–Taylor. Store their respective
copies of PowerGrade in their own folders and put icons for each on the desktop. Each teacher
double-clicks the icon to open the appropriate PowerGrade data file.

Method 2

This method needs only one PowerGrade application and one folder on the computer, but users
must pay attention when opening the program. Load a single copy of PowerGrade on the
computer with each teacher having a data file. Immediately after starting PowerGrade, press Option
(Mac) or Alt (Windows). PowerGrade displays a dialog asking the user to select a data file. Select the
appropriate data file and click Open. If you do not press and hold the key, PowerGrade remembers
and opens the last data file used, which may or may not be yours. It is important to set PowerGrade
passwords for each user when using this method.
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Also, remember that users share the same report templates. This should not be a problem since
users are not required to use templates they do not need but can create new ones, if necessary.

What is the difference between a PowerGrade password and the PowerSchool
connectivity key?

You enter your PowerGrade password to open your PowerGrade data file. You choose the password
and set it yourself so that no one else ? such as a student ? can open the file and view or change
data. Set a PowerGrade password by choosing File > Preferences; then click the General tab. The
PowerSchool connectivity key allows the PowerGrade program at your local computer to
communicate with the PowerSchool server at your school. Your PowerSchool administrator most
likely chooses and sets this password. Do not set or change the PowerSchool connectivity key
unless instructed to do so by your PowerSchool administrator.

Printing

Can I print an individual student report for several students at one time?

Yes. Press and hold Command (Mac) or Control (Windows) as you click the names of the students
you want to include on the report. If the names are consecutive on the list, click the first name,
scroll to the last student name you want, press Shift, and then click the last student’s name.

Is there an easy way to preview a report before printing?

Yes. Open PowerGrade to the class. Choose Reports > Preview Report. Select the appropriate report.
Alternatively, if you are editing the report, click Preview at the bottom of the page to preview the
report you are editing.

PowerGrade Preferences

How can I change the color of the font and background of my spreadsheet?

Choose File > Preferences. Change a number of settings related to the spreadsheet, including the
font and background color.

What is the "Apply to other classes in group" option? How do I group classes together?

When adding an assignment to a class, you have the option to select the "Apply to other classes in
group" checkbox. If you do this, the system adds the assignment to both the current class and the
other classes in the same class group.

To put classes in a group, open PowerGrade to the class. Choose Windows > Class Information.
Enter a class group name. You create a class group when you enter the same name into two or
more classes. Spell the group name the same for all classes in the same group; otherwise,
PowerGrade creates separate groups.
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Can I have PowerGrade warn me before I change a score?

Yes. Open PowerGrade to the class and choose File > Preferences. Click the Notification tab and
make the selections. Your selections apply to all classes.

Multiple Data Files

Can I use multiple PowerGrade data files?

Yes. The most common reason for doing this is to allow multiple teachers to share a single copy of
PowerGrade. For tips on using multiple data files, see the section "Can Multiple Teachers Share
a Computer to Keep Grades?"

PowerGrade Version Number

How do I know that I am using the most current version of PowerGrade?

When PowerGrade starts, the version is noted just below the PowerGrade logo. Compare that
version number with the latest version number on the PowerSchool Customer Support web site at
https://www.powerschool.com/support/downloads/. If you have an older version of PowerGrade,
contact your PowerSchool administrator regarding PowerGrade updates.

Note: You need a username and password to view anything on the PowerSchool Customer Support
web site. Contact your PowerSchool administrator for access.

Work Remotely

How do I use PowerGrade at home?

To use PowerGrade from home or another remote computer, you need a copy of the PowerGrade
application on your remote computer. Remember that the PowerGrade application is not the same
thing as your PowerGrade data file. Either copy the PowerGrade application from your computer at
school or download it from the PowerSchool Customer Support web site,
https://www.powerschool.com/support/downloads/, when you are remote. For installation
instructions, see the section "Installation."

Note: You need a username and password to view anything on the PowerSchool Customer Support
web site. Contact your PowerSchool administrator for access.

Note: The PowerGrade application is too large to fit on a floppy disk, so you need some other
method of transporting the program. A Zip disk or other removable disk drive works well. If this is
not available, log in to the web from your remote computer and download the application from the
address above. If you have questions about how to do this, contact your PowerSchool
administrator.

Before leaving school:
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1. In PowerGrade, choose File > Save to ensure that the PowerSchool server has the most
current class information.

2. Choose File > Preferences and document the settings in the Scores tab. If you did not
change the default settings, you can skip this step.

Note: The Scores information is important for proper display of scores on the spreadsheet. If
the Scores information on the two computers are not identical, it is possible for question
marks ("???") to display instead of entered scores. To display scores instead of question
marks, change the Scores information to match the settings on the school computer.

3. Choose Windows > Final Grades Setup and document the settings. If you did not change
the default settings, you can skip this step.

When working at home or on another remote computer:

1. In PowerGrade, choose File > Preferences and enter the information documented from the
school computer. If you did not change the default settings, you can skip this step.

2. Choose a class from the Classes menu.

3. Choose Windows > Final Grades Setup and enter the information from the school
computer. If you did not change the default settings, you can skip this step.

4. Choose Utilities > "Restore Scores from Server" and click Yes to restore scores to the local
computer. The information that now displays on the class spreadsheet is the same as what
displayed on the school computer before leaving school.

5. Choose File > Save.

If you change any information on the class spreadsheet while working at home, such as adding,
editing, or deleting assignments or scores, be sure to choose File > Save so that the PowerSchool
server is updated.

If you change any information on the Scores tab on the Preferences page while at home, you must
make these changes to the Scores tab on the Preferences page on your computer at school.

Upon returning to school:

1. In PowerGrade, open a class that you modified while working remotely.

Important: Do not change any information on the class spreadsheet before performing the
next step.

2. Choose Utilities > "Restore Scores from Server" and click Yes to restore scores to the local
computer. The changes or additions made on the remote computer appear on the
spreadsheet.

3. Choose File > Save.

What if I want to work from home but do not have Internet access?

First, copy the PowerGrade application from your computer at school and install PowerGrade on
your home or remote computer. For installation instructions, see the section "Installation."

Once the PowerGrade application is loaded on your remote computer, copy your PowerGrade data
file from your computer at school to a floppy disk. The data file extension is either ".data" (Mac) or
".4DD" (Windows).



PowerGrade User Guide

Frequently Asked Questions © 2004 Apple Computer, Inc. All rights reserved. 167

Unless you have a very large number of classes or you accumulated a large number of classes in the
data file, it should fit on a single floppy disk or another portable disk format. If it does not, compress
the data file before copying it. Alternatively, send the file via email to an account that you can
access from your remote location. Your PowerSchool administrator can assist you with this process.

When you get to your remote computer, copy the data file into your PowerGrade folder. Do not
keep more than one data file, since you may confuse them and inadvertently record the wrong
scores. When you finish working remotely, either take the portable disk or send the data file via
email back to school, and copy the new data onto your data file there.

Note: It is very important to always keep track of your most current data file. If you confuse them,
you could inadvertently overwrite the scores. Make backups frequently, and date them.

Assignments

How do I change an assignment name, points possible, or category after it is set up?

Open PowerGrade to the class. Choose Windows > Assignments. Select the appropriate
assignment. Change the necessary options. Click Accept.

How do I delete an existing assignment?

Open PowerGrade to the class. Choose Windows > Assignments. Select the appropriate
assignment. Click Delete at the bottom of the dialog. Click Yes if you are sure you want to
permanently delete the assignment.

How do I move all scores in an assignment column up or down one place?

To move scores down one position and insert a blank score, select the cell where you want a blank
score inserted. Open PowerGrade to the class. Choose Utilities > Insert Score. Click Yes if you are
sure you want to move the scores. A new blank score is now available, and all other scores shift
down one position.

To move all scores up one, open PowerGrade to the class and select the score to be removed.
Choose Utilities > Delete Score. Click Yes if you are sure you want to move the scores. All scores
shift up one position.

How do I override the final grade that a student is receiving?

Open PowerGrade to the class. Double-click the final grade in the spreadsheet to open the override
dialog. Enter the changes. Click Save.
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Scores

How do I enter an exempt score?

Enter a score code that you defined as Exempt on the Scores tab of the Preferences page. Choose
File > Preferences to view or modify exempt score codes.

How do I return a score to unrecorded?

Enter a score code that you defined as Unrecorded on the Scores tab of the Preferences page.
Choose File > Preferences to view or modify unrecorded score codes.

Some teachers use NHI to indicate that a student has not handed in an assignment. For example, if
you want to calculate NHI as zero points earned, then enter NHI in the Zero column of the Scores
tab. In the spreadsheet, enter =NHI, and that score appears as NHI. The points earned is zero.

Note: The codes are not case-sensitive.

You can also use this feature to create other special scores. For example, if a student is sick and you
want to make that student exempt from any work assigned during those days, enter Sick in a
blank field in the Exempt column. Then, enter =SICK on the class spreadsheet. That score appears
as Sick and is calculated as exempt.

Can I indicate that a student was absent and have that score count as 0 until he or she
makes it up?

Yes. Enter Absent in the "Count as Zero" column on the Scores tab of the Preferences page. Choose
File > Preferences to view or modify unrecorded score codes.

On the class spreadsheet, enter Absent and that score not only appears as absent on the
spreadsheet and reports, but the system also calculates the score as zero points earned.

How do I record letter grades instead of numerical scores?

PowerGrade gives you the option of using letter grades rather than numerical scores for papers,
projects, and other assignments. To use this function, open PowerGrade to the appropriate class.
Choose Windows > Grade Scale. Enter the number in the Value field for each grade on the scale.
The value is the percentage of points possible for the assignment that will be assigned to the
student for that letter grade.

For example, if you want to be able to record a letter grade of B and you want a B to earn 85% of
the points possible for the assignment, enter 85 on the grade scale for the value of B. The grade
appears as a B in the gradebook, but the system calculates the grade as 85% for the final grade.
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Terms

I do not want my spreadsheet to display assignments from Quarter 1. How do I do that?

Choose File > Preferences. Click the Display tab and specify the appropriate range of dates. This
applies to all of your classes.
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Troubleshoot PowerGrade
This section will help you troubleshoot many of the common problems that may occur when using
PowerGrade. These solutions assume that you are familiar with PowerGrade and PowerGrade Help.
For more information, see the section "Frequently Asked Questions."

Attendance

My attendance does not match the secretary’s.

If your network is down, PowerGrade cannot communicate with the PowerSchool server. When this
happens, PowerGrade can lose synchronization with the PowerSchool server.

Solution: When the network is available again, choose Utilities > "Synchronize with server." Select
the Attendance checkbox, and then click OK. PowerGrade and the PowerSchool server are now
synchronized.

Classes

One or more of my classes does not appear under the Classes menu.

Either

The class is not offered in the current semester.

Solution: Close the class you currently have open. Choose File > Open Class. Choose the
appropriate class, and then click OK.

or

A class has been added to your schedule after the start of a semester.

Solution: Choose Utilities > "Synchronize with Server." Select the "Class roster" and "Class list"
checkboxes, and then click OK. PowerGrade downloads the correct and current class roster and
class list from the PowerSchool server.

or

Your computer date does not match the date on the PowerSchool server.

Solution: Reset the date on your computer. If this does not work, ask your PowerSchool
administrator to verify the date on the server.

A new term is starting next week, and my classes are not appearing in PowerGrade.

Solution: Choose File > New Class. The system downloads all of your new classes from the
PowerSchool server. For this feature to work, you must be within seven days of the new term, and
your PowerSchool administrator must have entered the new schedules.
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Some of my students do not appear on the class roster.

Solution: Choose Utilities > "Synchronize with Server." Select the "Class roster" checkbox, and then
click OK. PowerGrade downloads the correct and current class roster from the PowerSchool server.
You must do this for each class.

Today is the first day of the quarter, and I have no classes under the Classes menu.

Solution: Choose File > New Class. All of your new classes are downloaded from the PowerSchool
server. Note that for this feature to work, your PowerSchool administrator must have entered the
new schedules.

Grades

My final grade for a student is not calculating correctly.

PowerGrade calculates final grades based on your preferences on the Scores tab and on how you
weight assignments, categories, and final grades.

Solution: Review the sections "Scores Preferences" and "Weight Grades." Make the necessary
changes to your scores preferences and grade weights.

My students? final grades in PowerGrade do not match those on the PowerSchool
server.

If your network is down, PowerGrade cannot communicate with the PowerSchool server. When this
happens, PowerGrade lose synchronization with the PowerSchool server and the grades you
entered have not been sent to PowerSchool.

Solution: When the network is available again, open PowerGrade to the appropriate class and
choose File > Save. Your changes are sent to PowerSchool, which is then synchronized with
PowerGrade.

Passwords

My PowerGrade password does not work.

?or?

I forgot my password.

Solution: Contact your PowerSchool administrator, who will contact PowerSchool Technical
Support for a one-time password. When you get the new password, reopen PowerGrade. Choose
File > Preferences and enter a new password that you will remember. Note that it can take more
than a day to get the one-time password from PowerSchool Technical Support.
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Printing

My spreadsheet report only prints halfway across the page.

Solution: Choose Reports > Edit Reports. Select the appropriate report. Click the Options tab. You
can modify the width of the printed area on several reports. If you are printing on a standard 8 y?-
by 11-inch sheet of paper with a portrait orientation and you want a 1.25-inch border, select a
width of 6 inches. If you are printing on a standard 8 y?- by 11-inch sheet of paper with a landscape
orientation and you want a 1-inch border, select a width of 9 inches.
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Glossary
Term Definition

Body Part of a report containing written text that provides
information to the reader of the final report. The body is
located below the header and above the footer.

Browser A computer application that accesses and displays files on the
web.

Central Processing Unit
(CPU)

Part of the computer that executes stored program instructions.
This is what reads software applications, floppy diskettes, CD
ROMs, and hard drives, and allows the user to see the data or
application interfaces.

Configure To design, arrange, or set up (such as a computer or report) for
a specific use.

Course Math, English, Art, History, Biology, Computers, and Accounting
are examples of courses.

Current Grades Grades for today’s term.

Customize To set up according to personal or individual specifications and
needs.

Database A set of related data stored in fields on a server. Data is entered
by users and can be accessed through preconfigured and
custom reports. Those accessing the data may or may not be
the same people as those who entered it.

Desktop The page that appears when you log in to your computer and
when any open applications are minimized.

Demographics The characteristics of a (student) population, such as name,
address, phone, parent/guardian names, and test scores.

Explorer Microsoft’s web browser application, which is also known as
Internet Explorer or IE.

Export To send a file or other data from one computer application to
another.

Field A place in a database where one piece of information is stored.
Examples of fields include first name, last name, date of birth,
phone, and GPA.
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Term Definition

Floppy Diskette A device used to store data. The same diskette can be used on
different computers to work with the same data at various
locations.

Footer Printed matter or information, such as a title, date, or page
number, positioned at the bottom of a page. In PowerSchool,
this is the information below the report listings. In a word
processing application, the footer also appears at the bottom of
the page, but it is usually repeated on every page throughout
the document.

Hard Drive The part of a computer that stores data. It is similar to a floppy
diskette, but it has the capacity to store much more data. The
hard drive is located in the central processing unit.

Hardware Equipment that makes up a computer and a network: monitor,
keyboard, mouse, server, printer, and central processing unit.

Header Printed matter or information, such as a title, date, or page
number, positioned at the top of a document. In PowerSchool,
this is the information above the report listings. In a word
processing application, the header also appears at the top of
the page, but it is usually repeated on every page throughout
the document.

Homepage The start page of a web site. Its main purpose is to greet
visitors, provide information about the site, and direct them to
other sites with more related information.

Import To transfer a file or other data from one computer to another.

Internet A matrix of networks that connects computers around the
world. Also known as the World Wide Web.

Log Entry A permanent part of a student’s record. It is most often used to
record disciplinary problems, but it can also be used to record
good behavior or other events.

Macintosh Used to describe computers manufactured by Apple Computer,
Inc.

Netscape An Internet browser application; also known as Netscape
Communicator or Netscape Navigator.

Object Report A report style used to create official documents by merging an
object report template with PowerSchool data. An object report
consists of several parts: line objects, box objects, transcript-
listing objects, and text objects. Each of these is created
separately and in multitude to make up the document.
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Term Definition

Parameters A detailed, exact statement of particulars, especially a
statement prescribing report format and data. Also known as
specifications.

Password A sequence of characters required to access a computer system.
A password can be letters, numbers, other characters, or a
combination of all three. Some passwords are case-sensitive.

PC Acronym that stands for personal computer.

PDF Acronym that stands for Portable Document Format. PDF is the
file format for presenting documents in a manner that is
independent of the original application software, hardware, and
operating system used to create them. Saving a document in
PDF format allows anyone to view or print it using Adobe’s
Acrobat Reader application. A PDF file can be any combination
of text, graphics, or images. These documents can be one page
or thousands of pages, very simple or extremely complex with a
rich use of fonts, graphics, color, and images.

PowerGrade The grade-keeping portion of PowerSchool Student
Information System (SIS). Teachers use PowerGrade in the
classroom to record grades, take attendance, create log entries,
and make notes for themselves and for parents. PowerGrade
sends data to the PowerSchool server every time teachers save
their work.

PowerSchool A web-based student information management system.
PowerSchool is used to record term grades, attendance,
courses, graduation requirements, and log entries.

pop-up menu A menu on a page. The contents appear only when the user
clicks the up-down arrow, whereupon other options appear in a
list. The user can then choose an option from the list.

Report A set of data pulled from the PowerSchool database. The user
tells PowerSchool what data to pull, and PowerSchool
generates a summation of the data for viewing or printing,
according to the user’s specifications.

Report Listings Data included on a report. Most often, report listings are grades
or calculations pulled from the PowerSchool database.

Section One class of the same course. For example, your school may
have one Chemistry course, but three sections of it to
accommodate all the students who want to take this subject.

Security A method of keeping information confidential. PowerSchool
has several layers of security to ensure privacy of records.



PowerGrade User Guide

Glossary © 2004 Apple Computer, Inc. All rights reserved. 176

Term Definition

Select To highlight an option or make a choice. Clicking an item with a
mouse usually selects it.

Server A computer that provides a service for other computers (called
clients). Servers and their clients are connected to each other
via a network that allows messages to pass back and forth.
Clients send requests to servers using special computer
languages, and servers respond to those requests. Networks
usually have many clients for each server. The PowerSchool
server runs continuously, waiting for requests to arrive from
PowerGrade, administrators, teachers, or parents, and responds
to those requests at any hour of the day or night.

Software Computer applications that control how hardware functions
and direct its operation. Word, Excel, PowerPoint, and
PowerGrade are types of software.

Specifications See Parameters.

Student Number The number used to identify a student at your school and on
the PowerSchool server. Each student number is unique and
specific to an individual student. It can be assigned by the
school or by the PowerSchool server.

Student Number Field The field on the PowerSchool database that stores the student
number for each student. This is probably the most important
field in the PowerSchool database.

Template A document or file having a preset format; used as a starting
point (for a report) so that the format does not have to be
recreated each time it is used.

Term A specified period used for keeping grades, such as quarter,
semester, or trimester.

Title The name of a report or other document.

Web site A set of interconnected Internet pages, usually located on the
same server and including a start page. The site is prepared and
maintained as a collection of information by a person, group, or
organization.

World Wide Web A matrix of networks that connects computers around the
world. Also known as the Internet or the web.


